RRC 1258 Support in English > Configuration of Routers, Firewalls, etc

TS480SAT and new router


Hello. I have been using Remoterig with TS480SAT for some time without problems.
In the part of the radio everything remains the same.
In the control part, my Internet provider has changed my router and since then I cannot use Remoterig.
The behavior is as follows: The TS480SAT turns on, I hear the power-on beep, but I don't hear the audio from the radio.
I am blind, and I have the VGS-1 for voice guidance installed on the TS480SAT. Before the router change, I was hearing both the radio and the VGS-1 but now I only hear the VGS-1 saying "VFO and frequency" in control RemoteRig.
It's weird, why am I only hearing the VGS-1 and not the audio from the station?
On the status page everything seems correct, Radio ON, SIp connected / transferring, all ports are OK... Any suggestions?
If I try it with the Hotspot of my Iphone, everything works correctly. I assume then that the problem is in the router change of the control part and not in the radio side. I have SIp ALG disabled and I have tried to map ports 13000 - 13002 and nothing, activating DMZ for the static IP and nothing. I have let the router assign a new IP by DHCP to the remoterig control and nothing. Factory reset and manually set up again and nothing. What can I check? Anything else to touch on the router?

The problem seems to be solved if I connect the Remoterig by Ehternet cable to the router, but it keeps failing via wifi. What can it be due to?


[0] Message Index

Go to full version