Author Topic: IP setup problem  (Read 2552 times)

cx6vm

  • Jr. Member
  • **
  • Posts: 49
    • View Profile
    • Email
IP setup problem
« on: 2023-07-18, 19:19:04 »
Hello

I know this was discusses many times, but I couldnīt figure out who to solve it.

I have K3/0 Mini and remoterig boxes working perfectly on the SAME network

My internet link to the station broken, so I installed another internet system at the station

So now I have diferent networks on both sides

I have a dyndns service, I setup it on the remote router and I add it on my local remoterig settings (192.168.0.169)

Sometimes it worked, but now is not working, so i think is this IP changing but I couldnīt figure out how to have it working

I apreciate any help to set up it

thanks in advance!

73,
Jorge
CX6VM/CW5W

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 3024
    • View Profile
    • sm2oan
    • Email
Re: IP setup problem
« Reply #1 on: 2023-07-18, 20:08:22 »
Hi

if you use a ddns serives at the radio site you should enter the ddns own hostname as "SIP contact" in the Control-RRC radio setup, no IP address.

You have setup portforwarding in the new router and checked that you have a public IP ?

http://www.remoterig.com/wp/?page_id=3494

73 de mike

cx6vm

  • Jr. Member
  • **
  • Posts: 49
    • View Profile
    • Email
Re: IP setup problem
« Reply #2 on: 2023-07-18, 20:17:53 »
Mello Mike

myipaddress show
Your Hostname:
152.156.165-134-dynamic.movinet.com.uy

Router Status
Active LinkWWAN1
Uptime2 days, 00:09:01
IP Address152.156.165.134/255.255.255.252
Gateway152.156.165.133
DNS200.58.141.163 200.58.157.11

now is working, BUT I didnīt changed anything!. Will see when it stop working again

thanks!

73,
Jorge