Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - N9RC

Pages: [1]
1
Android App / Webswitch 1216H android app blank screen
« on: 2020-02-11, 19:47:47 »
Have loaded Webswitch 1216H android app into new Galaxy 10 phone and enabled all permissions.  Opening app produces blank screen no action available.  Many retries and boots.  Older app works fine in Galaxy 5.

2
Android App / 1216H Android app pulse output problem
« on: 2016-08-13, 19:51:10 »
I have two 1216H output modules.  I am using android app for backup.  1216H with hardware version 2 works with pulse outputs.  Second unit with hardware version 3 does not.  I have tried firmware 4.20 and 4.23.  Pulse works in both from web app.  Direct contact on/off works in android app.

3
Configuration, Webswitch 1216H / Faster missing Ping action
« on: 2016-07-30, 02:31:51 »
The configuration for "Ping action delay" does not allow times less than 300 seconds.  Is there a way to enter a smaller delay?

4
Configuration, Webswitch 1216H / Webswitch 1216H LAN access
« on: 2015-12-04, 07:56:23 »
I had the 1216H running fine 6 months ago.  I have reactivated the project after a disc crash with a new router and Windows 10.  Setup seems to run OK.  I uploaded firmware 4.23 and configured the new router port and address.  Ethernet light is blinking on 1216 and router sees 10 MB connection but no identification info.  I also do not see the 1216 on W10 network and cannot access the 1216 through its local network address(or through internet.)  As a side note it seems like there was a program to access via USB. Is this still available?  The configure serial window in setup does not have correct comm ports available. 

5
I have a new Webswitch 1216H  configuration 192.168.1.236 port 80.  It operates fine on local LAN.  I have a Netgear N600 router configured for port 80 pass through to the 1216H address.  I have been trying to use my public IP address to access(It has been static).  All I get get is time outs.  I am trying to access from W7 Firefox browser on local LAN.  I have also tried remote through Android Gingerbread phone same result.  Any ideas?

Pages: [1]