Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - dl2nd

Pages: [1]
1
Hi,

I cannot get the system to work.
I am using the TS-2000 with RRC 1258 MKII (2.91), 1274B (3.0.1.0 Firmware 205) and RRC-Micro (1.10.1.0.).
I´ll try to use the CW function with macros only, without external keyer.
The PTT works, but I cannot hear the CW tone.
Do I need any special settings ?

Thanks,
Uwe
 
   

2
Feature Requests / Tuning
« on: 2015-09-29, 07:26:14 »

Hi Roland,

Tuning would be nice.

Uwe


3
General / Kenwood TS-2000 disconnect problem
« on: 2015-09-10, 10:10:26 »
Hi Roland,

the problem with the disconnect still exists (the TS-2000 still running after disconnect).
You told me, may be it is a timing problem ?

73,
Uwe


 

4
Hi,
when I start the new Version 1.3.0 of RRC Nano, I get the error message "RRC NANO Service not found".
Reinstalling of the RRC NANO Service does not help.

73,
Uwe
DL2ND


5
General / Problem with Connection since RRC Nano Service 2.0
« on: 2015-08-06, 07:53:35 »
Hi,

I have a problem with the connection.
Two or three connections are not a Problem.
After then a new connection is established but no sound and no frequency appears.
I need to reboot my smartphone.
Then everything is ok, but for two or three connections only. -> reboot smartphone

RRC 2.86
Galaxy Note 3 with Android 5.0

73,
Uwe

 


6
General / Some Problems
« on: 2015-01-05, 12:49:54 »
Hello,

I am using a Galaxy Note 3 with Android 4.4.2, the RRC-1258 Firmware Version is 2.83.
My radio is a Kenwood TS-2000.

When the connection is established and I enter the frequency, for example 14305 Mc or a higher Band, the “Mode” changes to LSB.
It is impossible to change to USB with the “Mode” button, only AM and LSB are possible.
On 40m Band it works ok and the “Mode” changes to LSB.

When I switch the Band with “Band”, the Mode is already selected.

Another problem. The frequency is not displayed in both cases.

Regards,

Uwe


7
Does anybody know, if the Create RC5B-4-P is working properly with the webswitch ?

Thank you for any answers.
Uwe


8
General discussion / Error in XML Document
« on: 2014-08-22, 12:48:31 »
Hello,

my Client works fine since a few months.
Today I got the attached error message.
Does someone know what it means ?
A reboot does not help.
My OS is Windows XP 32Bit

Thank you.
Uwe



9
Hello,

the connection between two RRC-1258 works.

I have a problem with the connection between the PC Client and the RRC-1258.

The RRC Client shows: Connected to sip: ...... and the RTP lights green but the RRC-1258 Radio Status Homepage shows:

Radio   ON
Connection status   Faulty(See below)
SIP status   Connected/transfering
Last SIP error   None
RTP status   Excellent(60)
UDP cmd status   Error(0)
SIP command timeout   0
Rx Jitter buffer size   7
Rx Jitter delay   5
Dual Rx   0
Current audio packet size   40
Current audio quality   0 - alaw 8 kHz
SIP Out port   61389
SIP In port   13000
Audio Out port   61392
Audio In port   13001
Command Out port   0
Command In port   13002
External SIP In port   13000
External Audio In port   13001
External Cmd In port   13002
Other party   79.252.241.174
Input 1   High
Input 2   High
Output 0   Low
Output 1   Low
Output 2   Low
Dynamic DNS status   Unknown
Ping status (watchdog)   Off
DNS status   OK, remoterig.com = 193.202.110.185
Active profile:   Default
PTT status:   OFF
Antenna-Switch (IP)   not connected

The router ports (NAT) should be ok, I have tried the connect also in my own network but I got the same problem.
I have made 2 Files in the debug mode: external connection and connection in my own network.
In both files there are a entry with ...unauthorized ...., I have double checked my sip password, should be ok.

Thank you for your help.

Uwe

10
General discussion / can´t connect
« on: 2013-05-31, 13:14:03 »
I have already installed the RRC Client Software (registered).
The settings are ok (audio, microphone).

But I can´t connect because it is impossible to save the "Remote Rig Contact" contact description,
that field is still empty.
The cursor has moved into that field but I cannot write anything in it.
The OS is Windows XP SP3

Thanks,
Uwe

11
General discussion forum / What means Dual-Rx ?
« on: 2011-01-30, 10:46:25 »
Hello @all,

i want to use a Kenwood TS-2000 with RC-2000.
What means the Dual-Rx feature exactly ?
Do i need this feature for split-operations or for the audio of the two different
VFO's in the TS-2000 ?

Thank you for your answers.

Uwe


Pages: [1]