Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - EA4MY

Pages: [1] 2
1
Hi
I started two months ago a thread in the General Discusion Forum of the RRC1258 because I'm suffering quite frecuently a lot of troubles to access remotely to the webserver of the RRC Radio. The answer was that the problem seems to be originated by the overload caused by robots, so the only solution should be to setup a VPN- not an easy thing at least for me.  Now, I'm thinking about to buy a Webswitch 1216H and a Rotator Control Unit 1216L  which is based on the permanent remote access to its webserver, but in view of the frecuent problems I'm having to access remotely to the webserver of the RRC radio I have a lot of doubts if this can (or will) happen as well with the Webswitch server . Is my guessing correct?
Many thanks in advance
73
Antonio, EA4MY

2
I forgot a question: does it helps in any way if I change the web access password to a more complex and large, or this has nothing to do with the access of the attacks ?
Many thanks
73
Antonio, EA4MY

3
OK Mike, you mean instead of a L2L VPN tunnel a client - Server tunnel. Well OK, but I nerver use phone or tablet to make radio. I do radio only from the TS480 detachable front panel at the control QTH. Any way many thanks. I'll see if I can do something with the help of some friend, if not, to withstand the attacks while they last... :-\  or maybe to change the actual web port to see if the attacks are not so often.
73

Antonio, EA4MY

4
OK Mike, I see. Just to confirm: the VPN tunnel you suggest to avoid attacks has to be stablished between the routers on both ends radio<->control. Isn't it?.
Many thanks
73
Antonio, EA4MY

5
I understand the VPN tunnel should be setted up between the routers on both ends ?. I'm not an expert in this kind of things. If so, I'll  try to see if I can do something. And, yes, I access to the RRC-radio web site every time I want to make radio because I'm using the output OUT0 on the RRC-radio to switch on-off the TS480 PS, and the PC I'm using at my home on the control side is not premanently connected. In any case I'm intrigued why this started to happen two weeks ago and happens so frecuently (every one or two days). Is it normal attacks to happen so frecuently?.  After all this web server is one more among the hundred of millions in the world... :(  >:(
73
Antonio, EA4MY

6
Mike, as far as I understand from your comments there is nothing we can do to avoid these overload attacks from robots, and how long do the attack last is unknown.  According with this a hard reset does not help because after the reset, the attack is still on and the web server hangs again. Is this what you mean?. If this is the case, this situation should be quite common to many of us. I do not know if many people report this kind of issues.
73
Antonio, EA4MY

7
Mitch, I'm using from the very beginning (following your indications years ago) a different port to the 80.
Mike, as I can't reset remotely with the web interface, what I have made every time this happens is a localy hard reset (a local preson on the RRC-radio site swtich off the the RRC' PS), but, as I commented previously, with no results, as the web page doesn't come up, and I have to wait an undefined number of hours until the web page come up again. For instance, right now is up again. I can send the settings .bin file to you  if this can help in any way.
73
Antonio, EA4MY

8
Hi
I made the upgrade to v2.95 on both ends but this afternoon once again happened the same. I have only a parcial access to web page of the RRC-radio (same as the jpg picture I sent before). This time does not appear any "saved error message". However what I see is that I have communication between both ends as I can switch on and off the TS480 and I receive signals and I can transmit. The problem seems to be with the web server, so I can not switch on and off remotely the Power Supply using the web interface (and, as well, I don't have remote access to the left side menu). I will thank any other hint.
73'
Antonio, EA4MY

9
I have v2.84, and I just saw on the web that in my case I have to upgrade both ends.
73

Antonio, EA4MY

10
Hi Mike
Many thanks for your suggestion.  I should do that on both ends, I mean, on RRC radio and control, isn't it?
73
Antonio, EA4MY

11
Hello all
I'm running a TS480 since a few years ago. Everything worked fine until aprox two weeks ago. Since then the connection of the RRC radio fails every few days. I have made not any changes on the configuration, nor changed any hardware (router, etc). No changes here at all. No storms here or anything else that could damage the RRC. When, from inside the RRC radio LAN, I type in my PC the RRC IP what I get is what can be seen in the attached .jpg picture, that is, only the "structure" of the web site but whitout the left side menu. There appear a "Saved error message": Data abort at 0x0004a998, called by 0x0004a964. I don't know what that means. Under these conditions I guess I can not download any BIN file. I have made a hard reset of the RRC but without results. This happens every one or two days.  Looks like a problem into the RRG, but I don't know. I will thank any hint to solve the situation. Right now I'm down.
Many thanks in advance
73
Antonio, EA4MY

12
Everything is working back again.
Many thanks for the support.
Best 73

Antonio, EA4MY

13
An additional question Jan: After performing the factory reset, and when performing the settings on the Dynamic DNS tab, should I introduce the previous settings of "Own DNS host name", "Username" and "Password"?. Or, how I must proceed?.
Many thanks in advance
73

Antonio, EA4MY

14
Hello Jan .
Many thanks. I will do that. I have a copy of the configuration and I will reconfigure it manually. The RRC is almost a brand new buyed last December and configured in January. The firmware is v 2.84, bootloader 1.10, and Microbit Setup Manager v1.27. I'm using WiFi connection to the router. If after the reset to the factory settings I see that the firware is different to v2.84 I suppose I have to update to this version in order to have both RRC Radio and Control with the same version.
A question: This strange thing that the netmask was modified without any intervention ( or even this problem of the authentication request not responding to user and password), could it be because I have been hacked?
Many thanks
73

Antonio, EA4MY

15
I use to access the RRC-Radio remotely via DDNS in order to power up the power supply before to switch-on my TS480SAT. When today I accessed the web page and clicked on the IO settings then a pop-up message came up asking for authentication with user and password. The text indicates "The server http://xxxxxxxx.ddns.remoterig.com:8090 request a user and password. Message from server:Remote Rig". I typed both but the sytem refused the access. What I see now is that a Log-in button appears botton left on the page, when before there was nothing. Another thing is that , on the head of the web page, appears the indication RRC-1258 MkII: Radio [234], when the 234 was not there before. When from the local network, my son intended to access to the web page typing the IP:8090, it happened absolutely the same as remotely and the pop up came up with the same authentication request and without any result when typing both user and password. Under these conditions I can't access to the different links on the left side of the web page, with one exception, the Info page, that it's accessible. Aswell, and under these conditions, the communication between the two RRC's is not working.
Another very strange thing is that, looking at the Info page, I saw that the net mask of the RRC-Radio has been changed from 255.255.255.0 to 255.255.255.12 which is a not valid one. Of course nobody was on site previously doing absolutely nothing on the RRC-Radio. Localy, my son changed again to the correct net mask via the USB cable.
As additional information I can say that, previouly, I have been experiencing often problems to access via DDNS as well as from the local network to the web server of the RRC-Radio.
I will thank any information on how to proceed.
Many thanks
73

Antonio, EA4MY

Pages: [1] 2