Author Topic: REMOTE THROUGH WIRELESS CONNECTION  (Read 3020 times)

LA4ESA

  • Jr. Member
  • **
  • Posts: 90
    • View Profile
    • Email
REMOTE THROUGH WIRELESS CONNECTION
« on: 2010-09-14, 22:33:52 »
I am trying to connect RRC 1258 to internett via local connection in my laptop like this:
I have set up the "bridge" through local connection and the wireless network card in the pc.
From the local connection to the RRC 1258 i have a crossed over cable.
Under setup in RRC 1258 i have marked the DHCP and placed the IP adress and the gateway adress as the same as in the local network. (IP adress on the PC are: 192.168.1.140, the IP adress i have set in the RRC are: 192.168.1.9. The gateway in the PC are: 192.168.1.1, i have put the same in the RRC. The DNS in the PC are: 82.147.40.2, in the RRC: the same
and the RRC does not come on the internett.
Anyone out there who can tell me what i have done wrong?

73 de LA4ESA Per
 
73 de LA4ESA, Per

sm5acu

  • Jr. Member
  • **
  • Posts: 43
    • View Profile
Re: REMOTE THROUGH WIRELESS CONNECTION
« Reply #1 on: 2010-09-16, 12:00:39 »
What operating system runs on your laptop?

(I have used the same principle using Windows XP)
/Uno

sm5acu

  • Jr. Member
  • **
  • Posts: 43
    • View Profile
Re: REMOTE THROUGH WIRELESS CONNECTION
« Reply #2 on: 2010-09-16, 17:21:31 »
It works for me with Win XP PRO with WiFi LAN, and the RRC connected to an Ethernet port via a crossed cable, precisely like your set-up.

However, I could NOT get it to work with DHCP in the RRC.
I monitored the Ethernet packets, and checked my DHCP server log, but I can not tell what the problem is.

In your message, you wrote that you have set the IP address of the RRC to 192.168.1.9. If that is a valid address on your network, you would not need DHCP, would you?

I suggest that you set "DHCP no" in the panel RRC and try again.
(But do NOT set "DHCP no" if 192.168.1.9 is not a valid address - that would make the RRC unreachable for set-up!
And remember to go back to "DHCP yes" before you move your RRC to another place.)

As far as my own experience tells me, the "DHCP yes" setting has absolute priority over the manual IP settings. A consequence of this is that if the DHCP process does NOT work, then there will be no IP address set even though you have actually filled in valid address data.

73
/Uno

sm5acu

  • Jr. Member
  • **
  • Posts: 43
    • View Profile
Re: REMOTE THROUGH WIRELESS CONNECTION
« Reply #3 on: 2010-09-16, 17:52:39 »
Now it works with DHCP also!
I have not changed anything as far as I know!

/Uno

LA4ESA

  • Jr. Member
  • **
  • Posts: 90
    • View Profile
    • Email
Re: REMOTE THROUGH WIRELESS CONNECTION
« Reply #4 on: 2010-09-20, 17:43:33 »
I have now solved the problem this way:
go to control panel, network and sharing senter, selelct change settings for network
Right click on the "wireless network connection" select properties, select sharing, select "Allow other network users to connect through this computer's internet connection" select local connection. I have also selected "DHCP yes" in the RRC. After this, the RRC always connect to the internet without problems.
I run the Windows 7 pro.
73 de LA4ESA Per
73 de LA4ESA, Per