Author Topic: New Modem at Remote Site; Can't Transmit TS-480 - SOLVED  (Read 905 times)

Mike Cotton - K4RUM

  • Newbie
  • *
  • Posts: 19
    • View Profile
Hi all  --

I have a strange situation.  The modem at the remote site was recently replaced with a new ATT U-verse modem (model 5268AC).  I think it uses an IPv6  system, but I'm not sure.  The DMZ firewall setting for the Radio RRC seems ok.

Here's the weird part:  everything worked fine for the first four days or so after the new modem was installed and I made several CW, SSB and digital contacts.  Now, however, when I key the rig the meter does indicates that no power is being transmitted, and I hear nothing but noise on any band.  The noise remains constant, changing only as a result of changing modes or changing filters.  The frequency readout changes as I spin the VFO, but the noise remains the same. 

The Control and Radio RRCs are still communicating.  The rig's frequency lock is not on, and the "all lock" has not been engaged.

I'm baffled.  I know that the IPv6 system may complicate things, but I can't understand why the Control and Radio RRCs can communicate if there is an IP address problem.  All thoughts are welcome.

UPDATE 10 September 2016:  The problem turned out to be a problem with the rig, not with the internet connection.

« Last Edit: 2016-09-10, 22:29:17 by Mike Cotton - K4RUM »

IZ0JOJ

  • Newbie
  • *
  • Posts: 23
    • View Profile
Re: New Modem at Remote Site; Can't Transmit TS-480 - SOLVED
« Reply #1 on: 2016-09-11, 23:56:11 »
Hello,
what do you mean for "radio problem?"

Can you explain to me? I got a strange problem when, occasionally, the system works: I can't Tune it! on every band!
do you experience the same problem?

thanks
73