Author Topic: Yeasu FT-857 No TX Audio  (Read 3248 times)

GW6OVD

  • Newbie
  • *
  • Posts: 8
    • View Profile
    • Email
Re: Yeasu FT-857 No TX Audio
« Reply #15 on: 2017-04-24, 15:47:29 »
Hi Mike, please try my email again, should work now.

kp4osp

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Yeasu FT-857 No TX Audio
« Reply #16 on: 2020-03-11, 02:25:16 »
Hello,

I am new to the forum.  Searching for ideas found this thread.  Was it ever solved?  I am having the same issue described here.  Same Settings, double check the jumpers and straps but I am not getting any TX audio out.  I am able to key a local repeater but audio is not going out.  If I connect my mic directly to the radio it works perfectly.  Using an MD-100 mic. 

Thanks for any help with this.

73's
Osvaldo
KP4OSP

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2621
    • View Profile
    • sm2oan
    • Email
Re: Yeasu FT-857 No TX Audio
« Reply #17 on: 2020-03-11, 08:32:54 »
Hi

Check the codec gain settings in both units against the instructions in the manual

73 de mike

kp4osp

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Yeasu FT-857 No TX Audio
« Reply #18 on: 2020-03-11, 18:19:52 »
Hi

Check the codec gain settings in both units against the instructions in the manual

73 de mike

Thanks for the Quick reply Mike!  All the settings are as described on the manual.  I cant seem to find the issue. 

Thanks,

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2621
    • View Profile
    • sm2oan
    • Email
Re: Yeasu FT-857 No TX Audio
« Reply #19 on: 2020-03-12, 08:55:56 »
Hi

codec gain settings, broken or missplaced red straps, damaged cables are the only reasons I can think of.

You can send me exported settings(html) files if you want me to take look

73 de mike

kp4osp

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Yeasu FT-857 No TX Audio
« Reply #20 on: 2020-03-12, 14:49:25 »
Hi

codec gain settings, broken or missplaced red straps, damaged cables are the only reasons I can think of.

You can send me exported settings(html) files if you want me to take look

73 de mike

I went over the straps and jumpers again last night with my voltmeter to check continuity from the straps to the RJ45 AUX/MIC port.  All good with that.  I noticed that that mic ground and ground on the control rrc are shorted but on the radio rrc they aren't.  Don't know if that has anything to do with it.  Attached please find pics of the radio setting.  I will do the export as soon as I get home. 

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2621
    • View Profile
    • sm2oan
    • Email
Re: Yeasu FT-857 No TX Audio
« Reply #21 on: 2020-03-12, 14:57:45 »
HI

Mic Gnd and Gnd should be shorted in the Control but not in the Radio rrc so that's correct

I have no further ideas than before, the mic signal do no passes any other actiove componentes than the codecs, and we have never had a broken codec before.

73 de mike


kp4osp

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Yeasu FT-857 No TX Audio
« Reply #22 on: 2020-03-12, 15:14:00 »
Could it be the type of microphone I am using?  I am using the MD-100 not the MH-31 as I don't have it.

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2621
    • View Profile
    • sm2oan
    • Email
Re: Yeasu FT-857 No TX Audio
« Reply #23 on: 2020-03-12, 15:19:44 »
OK I thought it had worked before.

Yes it's probably the MD100 which is the problem, you need som kind of adapter cable and maybe some power to the mic element. Im not familiar with that mic

/mike


VK3ALB

  • Jr. Member
  • **
  • Posts: 43
    • View Profile
Re: Yeasu FT-857 No TX Audio
« Reply #24 on: 2020-03-14, 00:25:29 »
I agree with Mike. I've seen this before. Check the switches on the underside of the microphone and also confirm you have power to it when plugged in to RRC.

Sent from my SM-G900I using Tapatalk

Lou
VK3ALB

kp4osp

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Yeasu FT-857 No TX Audio
« Reply #25 on: 2020-03-23, 20:17:45 »
All working with the stock Microphone.  Thanks for the help!