Author Topic: SIP Out, Audio Out, and Command Out Ports Change on their own  (Read 3946 times)

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2621
    • View Profile
    • sm2oan
    • Email
Hi

I have not heard before that a hotspot works with one radio but not with an other. Not much to do about it. Having Apple or Kenwood to change something is like moving a mountain.

73 de mike

oz1rh

  • Jr. Member
  • **
  • Posts: 99
    • View Profile
One explanation could be that the Apple hotspot has longer connection time to the internet and the V71A panel is sensitive to timing issues during power on. If that is the case a solution might be using another portable hotspot using 4G LTE.

73, Palle, OZ1RH.
« Last Edit: 2018-01-17, 14:51:32 by oz1rh »

VA6OK

  • Newbie
  • *
  • Posts: 29
    • View Profile
    • Email
Yes Palle, I think it may be something like that since the radio almost never will power up on the hotspot.  On the rare occasions that it does actually power up, things actually work properly until you power it down.

Mike, has anyone else stumbled onto this issue? 


73
Dale

vk3bia

  • Newbie
  • *
  • Posts: 19
    • View Profile
    • Email
Dale
did you sort this in the end?

I have 2 vm-71 setups, one on lan, one remote overseas by internet, The remote has been up and down for years, more often down and we have never been able to finger it.

The lan systems great, never missed a beat in 5 years.

Everything connects, radio powers up, status perfect both ends, the small connect beep, command port data looks ok in debug, just the head fails to come up. Power down only possible by the remote status page.
 

Be good to work together on this one, not to many users with these radios.

 Harry