Author Topic: Kenwood TS-480  (Read 5667 times)

SM2Z

  • Jr. Member
  • **
  • Posts: 34
    • View Profile
    • SM2Z
    • Email
Kenwood TS-480
« on: 2008-12-30, 17:55:02 »







Hårdvaran är förberedd för att användas tillsammans med Kenwood TS-480 på samma sätt som IC-706 där man delar på manöverpanel och radio. Stöd i mjukvaran är nu införd och test pågår. Mer info kommer efterhand.

 
Mer info kommer efterhand
« Last Edit: 2009-01-23, 17:54:29 by SM2Z »

LA4ESA

  • Jr. Member
  • **
  • Posts: 90
    • View Profile
    • Email
Re: Kenwood TS-480/RRC1258MkII/HRD
« Reply #1 on: 2010-09-10, 16:25:13 »
After a long period with problems connecting RRC 1258MkII in the control end, together with TS480 (display) and the HRD program, i have got the solution.
My laptop does not have the COM port, so i have to use the USB to COM port solution. The problem has been that the HRD program, after few minutes goes into "grey" with the message. "NOT RESPONDING" at the top of the window.
My platform is the Windows 7.
Now i have changed the USB to COM port cable, to the one who have the FTDI chip. Then, this problem are solved. In the beginning i used the cable with the proligic chip, which dos'nt work.
After a testing period this is the solution. So, for those who have the same problem, you can use this link: http://apple.clickandbuild.com/cnb/shop/ftdichip?op=catalogue-products-null&prodCategoryID=84&title=USB-+RS232+%2B+DB9
to buy this cable ore some one else who sells the product.

73 de LA4ESA Per
73 de LA4ESA, Per

sm0onu

  • Newbie
  • *
  • Posts: 7
    • View Profile
    • Email
Re: Kenwood TS-480
« Reply #2 on: 2014-03-08, 09:44:42 »
Har just nu kopplat ihop TS480 med RRC1258mk1 och fått det att fungera men utan att få ljud i manöverpanelen, varken i den inbyggda hgt eller hörteleuttaget, har kollat alla kablar utan att hitta något fel, återstår att krimpa om kontakterna.
Använder D-link 868L router för radion och en Zyxcel NBG 4115 3g router för manöverpanelen.
Är det någon konfiguration jag har missat?

/Fredrik

LA4ESA

  • Jr. Member
  • **
  • Posts: 90
    • View Profile
    • Email
Re: Kenwood TS-480
« Reply #3 on: 2014-03-08, 12:55:18 »
Hei Fredrik
Jeg bruker ikke mitt remote system lenger og har solgt utstyret. Husker derfor ikke lenger all konfigurasjon på dette. Men, du trenger en ruter i radioenden, der må du åpne portene som er angitt i manualen.
I kontrollenden skal du ikke behøve noen ruter som skal konfigureres. Ellers anbefaler jeg å følge manualens anbefalinger hva gjelder konfigurasjon av RRC boksene. Sjekk også at du har kablet riktig inne i RRC boksene. (de røde kablene) Sjekk også at de samme kablene ikke er skadet. Hvilken kvalitet du har på internet linjen kan også påvirke overføring av lyd.
Har du for eksempel testet systemet innenfor et og samme lokale nettverk? hvis ikke vill jeg anbefale å gjøre det først. Hvis det fungerer med overføring av lyd, har du kanskje svaret på hvorfor lyden ikke overføres mellom to forskjellige nettverk.
Håper du ble litt klokere av dette.

beste 73 de Per LA4ESA
73 de LA4ESA, Per

sm0onu

  • Newbie
  • *
  • Posts: 7
    • View Profile
    • Email
Re: Kenwood TS-480
« Reply #4 on: 2014-03-30, 19:47:13 »
Har kollat alla anslutningar, och inställningar och fått det att fungera med undantag av att varje gång jag ansluter mic via rj45 exteneder till frontpanelen så tystnar högtalaren men funktionerna i radion verkar fungera, någon som har någon ide på lösning?

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2468
    • View Profile
    • sm2oan
    • Email
Re: Kenwood TS-480
« Reply #5 on: 2014-03-30, 20:18:08 »
Hej

du har nog satt dom röda strapsen fel. Antingen kortsluter du högtalarsignalen eller så aktiverar du PTT.

/micke

sm0onu

  • Newbie
  • *
  • Posts: 7
    • View Profile
    • Email
Re: Kenwood TS-480
« Reply #6 on: 2014-03-30, 21:10:01 »
Jag använder mk1, hittar ingen röd strap, men jag undrar efter att ha läst manualen igen för mk1 att felet kanske beror på att jag använder en mk1 (sn: 1485)  ursprungligen avsedd för ic706.

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2468
    • View Profile
    • sm2oan
    • Email
Re: Kenwood TS-480
« Reply #7 on: 2014-03-30, 21:16:00 »
Det spelar ingen roll om burkarna använts för ic-706 men då har du nog gjort kablaget fel

/micke