Recent Posts

Pages: 1 2 [3] 4 5 ... 10
21
General discussion forum / unknown com2 baudrate
« Last post by Neil on 2021-06-27, 00:49:07 »
Setting up a RRC1258MKII (Ver 2.87) for a friend since he enjoys using mine so much. It works fine with the control head but when we try to use RRCMicro (V1.9.20, RTP1.2.0, 1274B V2.1.0.0 FW 2) we get the message "unknown device connected to com 2 or baud rate in the transceiver does not match the software" when we start ARCP480. I have compared the RRC setup that I used in his new installation to how I have mine configured and at a loss to explain why it wont work. I swapped serial cables from the radio to the RRC1258 with a know good cable and no difference. I have been thru the baud rate settings in the radio and ARCP480 (V1.1) but  don't understand why I receive this message. We can both use our respective CPU's to connect to my station or his station but as soon as we try to connect the ARCP480 software we receive the message.

Neil
VE6JW
22
Varit inne på mitt konto och kollat på ddns.remoterig.com, idag visas en IPadress som är från den 23/2 i år och det måste vara en gammal IP-adress trots att jag ändrade till den nya manuellt igår. Är det nåt fel på ddns.remoterig ?
Nu har jag ändrat manuellt och kan logga in mot RRC på radiosidan men det blir fortfarande ingen kontakt mellan controlenhet och radioenhet.... får treklang i högtalaren
23
Konfiguration av RRC 1258 / Får inte kommunikationen att funka externt
« Last post by SM7CKM on 2021-06-25, 12:00:35 »
Fick tillbaka min RRC-1258 efter rep. Kopplade in den som vanligt men fick inte upp någon kommunikation. Testade då inom samma nätverk och då funkar det ok. Kollade status på RRC-radiosidan och jämförde på External IP med den som jag såg i routern och det var samma. Sen kollade jag i DDNS och där verkade då finnas en gammal, ändrade den manuellt till den som finns i min router och på statussidan. Men det vill fortfarande inte lira, kollat Port Forwading rules i routern men det är inget som är ändrat där .....så nu har jag kört fast

/Sven-Åke
24
General discussion forum / Re: RRC Control fetches old DDNS address
« Last post by dg6ed on 2021-06-21, 15:15:43 »
Thanks for fast reply, even at Mid-Summer periode!

I appreciate all your service, thanks & 73 de DG6ED

Holger
25
General discussion forum / Re: RRC Control fetches old DDNS address
« Last post by sm2o on 2021-06-21, 15:01:49 »
Hi there was a short break in the the ddns servers on saturday evening, that may have have caused it. We do our best to keep the system up, but if you need 100% relialbility you may use a commercial service, we do not guarantee 24/7 service especially during vaccation times

73 de mike
26
General discussion forum / RRC Control fetches old DDNS address
« Last post by dg6ed on 2021-06-21, 14:52:51 »
I run 3 identical systems (RRC-1258 MKII with IC-E2820) in 3 locations with daily changing IP addresses using standard ddns.remoterig.com. Radio- and Control- boxes are remote-powered off during the night. The System was working very reliable for months.

Since Sat, 19-Jun-2021 two of them have problems on Conrtol side, to get the latest updated IP address. Despite http://ddns.remoterig.com/status/resulthost.php already shows the renewed IP address, they still show 3...4 hours after power-on in the Control box web page Status in 'Other party' AND 'DNS status' the one of the day before.

About 4 hours after power-on the Control box realizes the new IP address and works as usual.

Any idea, what's going wrong?
27
Hardware, Cabling, Installations / PowerWerx DB-750x Configuration
« Last post by WA6ZTY on 2021-06-10, 07:33:52 »
Does anyone have RemoteRig config info for the DB750x ?
(question previously posted in 2013 with no replies)
-Mike-
28
The forum is mainly for user to help each other I can't monitor every post all the time. And during summer and vaccation times it even more difficult. If you want help from me send me a email.

if the WS shows the the rotor picture it's probably set to be a rotor control. check the advanced settings page "function type"

73 de mike
29
Configuration, RRC 1258 / IC7100 Wont reconnect
« Last post by M1EMB on 2021-06-09, 01:51:53 »
Hi All

I recently moved location of my shack and ever since have had issues with my IC 7100 Florida to UK setup.   It seems when I lose internet connection I can't reconnect to the radio, both RRs are ok and I can connect to both of them but unless I do a remote reboot of the main power to the radio it won't restart, I am wondering if I have a setting issue somewhere, my new internet is a little flakey but I can still hold a conversation on it.   
Checked both sides and nothing stands out as being an issue in the status list everything shows as off or disconnected.  Tried a reboot but nothing.

Any ideas please?

Many thanks

Stuart
30
Webswitch is unusable, there's no help, I'm stranded with this webswitch and very disappointed in the microbit help and forum. Mitch where are you? ...So I am going to throw it in the garbage, or the junkbox. Going to buy this other webswitch which has a ready and willing help dept:
 https://www.controlbyweb.com/webrelay-quad/


Pages: 1 2 [3] 4 5 ... 10