Author Topic: No connection on Samsung GT-18190N with RRC-Nano K  (Read 6096 times)

oz2nyb

  • Newbie
  • *
  • Posts: 4
    • View Profile
    • Email
The connect button is not responding. OZ2NYB system is Kenwood TS-480, SIP port 5060, UPD audio 11000, UDP cmd 12000. My carrier is Telmore. The smartphone is connected to the internet via my local wifi. When using TS-480 front and RRC-1258 instead of the smartphone, no problems.
Any ideas?
Nick OZ3TQ, OZ2NYB EDR Nyborg clubstation

dj0qn

  • Hero Member
  • *****
  • Posts: 2223
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: No connection on Samsung GT-18190N with RRC-Nano K
« Reply #1 on: 2015-04-29, 13:48:51 »
I am not sure if this is the solution,  but most carriers block port 5060. One should in general never use port 5060 for RemoteRig.

73,
Mitch DJ0QN / K7DX

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 3024
    • View Profile
    • sm2oan
    • Email
Re: No connection on Samsung GT-18190N with RRC-Nano K
« Reply #2 on: 2015-04-29, 16:03:30 »
Hi

Be sure that you installed both the server and the brand specific App ?

When connection works, remember that you need the CAT cable from COM2 to the Radio CAT port also


73 de mike



oz2nyb

  • Newbie
  • *
  • Posts: 4
    • View Profile
    • Email
Re: No connection on Samsung GT-18190N with RRC-Nano K
« Reply #3 on: 2015-04-29, 16:34:57 »
Hi
I have installed both Nano S and Nano K.
I will check the CAT cable between Radio and Radio RRC.
73 de Nick

oz2nyb

  • Newbie
  • *
  • Posts: 4
    • View Profile
    • Email
Re: No connection on Samsung GT-18190N with RRC-Nano K
« Reply #4 on: 2015-04-29, 16:36:19 »
Hi Mitch

I will try changing the SIP port.

Thank you for your replies.

73 de Nick