RRC 1258 Support in English > Configuration, RRC 1258

SSB Audio Echoes in Headphones


In preparation for the ARRL DX contest, I am setting up for SSB.  I only do this twice a year so it feels like starting over each time.

The setup - I have a Yamaha CM-500 headset.  The headphone plug goes into my RemoteRig client box.  The MIC plug goes into an MFJ-434B Voice Keyer and then on to the RemoteRig box.  On the Radio end, there is a cable from the Remote Rig box to the Flex 6300 microphone jack and one to the headphone jack.

The problem - I get a loud and garbled echo in my headphones of the SSB being sent.  It could be either a canned message from the Voice Keyer or just from the microphone, no difference.

I can get rid of the echo by setting Advanced > RTP tx mode to Normal.  However, I use VOX in a contest So I need RTP tx mode to be set to Continous. 

I tried changing Advanced > Full Duplex to either YES it NO but the problem is still there as long as RTP tx mode is Continous.

I am sure I am missing a parameter but trial and error have only yielded error.

Does anyone know the magic setting?  This worked last year.

73 de K1ESE


Full duplex should be OFF, if you still get echo it's not related to remoterig it's something else in your setup

73 de mike

Also make sure that you have the monitor turned off (and sidetone on CW). The latency will cause lots of
problems when remote.

If you need to monitor your audio remotely, use a local receiver if possible. It could be that your audio is not really
garbled, listen to make sure.

Mitch DJ0QN / K7DX

You are right, my TX audio is not garbled.  Only the audio echo in my headphones is garbled.  Monitor is off.

I will try again today to isolate the problem.



[0] Message Index

Go to full version