Author Topic: RRC-1258 does not boot. Both LEDīs on AUX Socet (red and yellow) are on.  (Read 3593 times)


  • Newbie
  • *
  • Posts: 3
    • View Profile
Dear OMīs,

we are using more than 15 RRC-1258 rigs in our club.
This is the only one, which does not work. Serial Nr: 14606
the problme shows up at every boot start. I can not start the RRC1258.
Anny suggestions?
The rig is still in warranty - so I donīt want to play around too much with it.

 Thanks and best 73s,

Christian DL6RDM


  • Newbie
  • *
  • Posts: 3
    • View Profile
I could fix the problem. Here is, what happened:

This was the problem:

    all voltages inside are ok.
    the yellow LAN LED is on after reset, together with green LED, green is blinking fast at start, then blinking green with short interrupts.
    I can not see the Rig on my LAN Net.
    The rc1258 does also not communicate over Wifi (I took the Wifi board from my rig).
    I can set IP adresses over USB port with the setup-manager, I can update firmware and so on, but can not communicate in other ways "outside".

What was wrong:

All three setups which were stored inside the RRC were damaged. None of them startup the rig fully up.

How Did I found out:

I connected a serial cable to COM1 at the front side of the RRC1258.
I installed putty on my PC.
I opened a serial connection over a RS232/USB Adapter.
Settings: 38400 Baud, 8N1

There I could see, that the rig tried to start up, but it evend did not come up the LAN and Wifi setup part.

How Did I fix it?

I reseted all three setups (each one was different, and chosen by the CW Poti in the front) to the factory setting, using the setup-manager.
With the factory setup the LAN and Wifi setup worked again. From here on you can set your IP and start configuration over the internal Webpage.
I sent all three setups new to the RRC1258 via the webpage.

Problem fixed!

Thanks to Mike for his help to prevent the Rig from beeing ruined.