Author Topic: Using KAT500 and RR Box - Cabling Confusion  (Read 3072 times)

VO1HP

  • Full Member
  • ***
  • Posts: 102
    • View Profile
    • VO1HP
    • Email
Using KAT500 and RR Box - Cabling Confusion
« on: 2016-02-27, 16:26:47 »
I have a K3 remote and have added a KAT500 (there is no KPA 500 - yet).  I thought I needed  E850463 cable and Y adapter cable to allow the K3 to control the KAT500.  I installed the cables but have discovered that the K3 will not turn on.  If I turn it on manually the remote control works fine.

The RR Box cable is plugged into the ACC connector with a DB15M connector that only has three wires in it according to the diagram,  That cable runs to the IO port on the RR box --- one of the three wires is pin 8 which is the pin that takes a  ground to power on  the K3.  A Y splitter is needed to allow connection of the KAT500 and the RR Box to the  K3 ACC connector at the same time.   

The Y cable purchased from Elecraft has a VGA designation on the label and I have verified that there is no continuity from Pins 8 in each female end to the male end  ..   I checked the E850463 cable and there is no connection on PIN 8 between the male and female DB15 connectors!.... So the Elecraft Y cable and E850463 cable  are  NOT compatible with the RR box and the KAT500 combo.  There is no pin 8 connection to facilitate remote turn on/off the K3.

I will need to wire up my own plug it seems.
Frank
VO1HP
K3Mini-K3-RemoteRig

dj0qn

  • Hero Member
  • *****
  • Posts: 2170
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: Using KAT500 and RR Box - Cabling Confusion
« Reply #1 on: 2016-02-27, 17:24:08 »
Frank,

I would mention this to Elecraft support and have them replace the cable. They may just have received a bad batch
and don't realize it.

I personally ordered my Y cable from CableWholesale, part number 10H1-27708. That was before Elecraft started selling them.

73,
Mitch DJ0QN / K7DX

VO1HP

  • Full Member
  • ***
  • Posts: 102
    • View Profile
    • VO1HP
    • Email
Re: Using KAT500 and RR Box - Cabling Confusion
« Reply #2 on: 2016-02-27, 18:11:48 »
Mitch

I was in email contact yesterday with David at Elecraft as I was installing the cables.  Sent him an email today after I tested on the bench the cables.  Thanks for your help.

frank VO1HP
Frank
VO1HP
K3Mini-K3-RemoteRig

VO1HP

  • Full Member
  • ***
  • Posts: 102
    • View Profile
    • VO1HP
    • Email
Re: Using KAT500 and RR Box - Cabling Confusion
« Reply #3 on: 2016-02-28, 04:03:11 »
Y Cable -- 10H1-27708

Mitch...what I don't understand yet is how come this VGA cable works.  When I look at VGA plug wiring I see that a lots of pins are grounded.
Is it that this Y cable is just wired straight  through....i.e. each pin in the female ends are wired straight to each of the the corresponding pins on the male end....
...can't find a wiring diagram for a Y VGA.  The VGA Y that I have here does not have the straight through wiring...as I noted before.

If the wiring is straight through then I can see how the E850463 cable can work when it is attached to the KAT500 and one of the female ends of the Y....the remote rig cable only has three wires on PIN 8,5,1 and will work because those pins are not wired in the E850463.  All this works only if the Y cable is wired straight through to each pin....  not like a VGA cable.
Can you clarify?
Frank
VO1HP
K3Mini-K3-RemoteRig

dj0qn

  • Hero Member
  • *****
  • Posts: 2170
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: Using KAT500 and RR Box - Cabling Confusion
« Reply #4 on: 2016-02-28, 05:06:20 »
Frank,

If you go to CableWholesale and look this cable up, you will see a link at the bottom to a spec sheet.
All pins are connected together.

http://www.cablewholesale.com/products/vga-cable/vga-splitters/product-10h1-27708.php
http://files.cablewholesale.com/pdfspecs/10h1-27708.pdf

73,
Mitch DJ0QN / K7DX

VO1HP

  • Full Member
  • ***
  • Posts: 102
    • View Profile
    • VO1HP
    • Email
Re: Using KAT500 and RR Box - Cabling Confusion
« Reply #5 on: 2016-02-28, 15:19:09 »
OK thanks again...that's a great help.

I have verified that the new DB15 Y Cable that I received from Elecraft is a dud.  There is no DC  continuity between the female ends and the male end on all PINS 4-12 inclusive and also PIN15 .   Only on PINs  1,2,3,13,14 have DC continuity between all the connectors.   I have checked it several times.   

The E850463 cable I have has the correct connections on the PINs listed in the KAT500 manual.  I now know why the K3 remote will not turn on and why the KAT500 does not track properly.
Frank
VO1HP
K3Mini-K3-RemoteRig