Author Topic: TWIN ft5k, N1MM - fast VFO tuning disconnects  (Read 358 times)

OH6RX

  • Newbie
  • *
  • Posts: 23
    • View Profile
TWIN ft5k, N1MM - fast VFO tuning disconnects
« on: 2018-12-27, 03:33:59 »
Hiya!

I have TWIN with pair of ft5ks... radio site at OH6 and control site at HL1... latency is varying 250-350ms.

While tuning faster bands (meaning 10kHz per sec) then audio starts cutting (like noise, on very short disconnections and fast freq , noticing in audio) and if i keep still tuning fast, total disconnection happens... so that on control end power led goes off and starts blinking and control unit will re-create connection.

Does anybody noticed same behavior? im considering this as connection bandwidth issue?
I have RXbuffer value on 4 and delay on 3 per standard.

It does same with two different Control units, which SW is 2.75 and HW 8.

73s
Jussi-Pekka

dj0qn

  • Hero Member
  • *****
  • Posts: 2051
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: TWIN ft5k, N1MM - fast VFO tuning disconnects
« Reply #1 on: 2018-12-27, 04:33:20 »
Hu Jussi-Pekka,

Your latency is too high for those settings. I use 12 & 10 between the U.S. and Germany and suggest you change it
to that or greater, with a packet size of at least 20.

73,
Mitch DJ0QN / K7DX

OH6RX

  • Newbie
  • *
  • Posts: 23
    • View Profile
Re: TWIN ft5k, N1MM - fast VFO tuning disconnects
« Reply #2 on: 2018-12-28, 08:51:40 »
Thanks Mitch,

i guessed also that latency is the issue, but just wanted check that in that case fast speeding VFO will cause Disconnection in HW/or SW logic of RRC. I guess Latency and bandwidth is varying continously so much that diffucult to see improvement.

Surprisingly i tried to made changes to Radio end unit, but ddns address nor local pc remotely controlled with local IP-address cannot access to configuration pages ...have you ever had similar issue? Connection works well between Radio-control units, but web-interface not.... do this means that i should reboot Radio RRC or any other tricks?

73s and season greetings

Jussi-Pekka

dj0qn

  • Hero Member
  • *****
  • Posts: 2051
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: TWIN ft5k, N1MM - fast VFO tuning disconnects
« Reply #3 on: 2018-12-28, 18:22:50 »
Hi Jussi-Pekka,

Possibilities:
1) Did not enter the port forward correctly for the RRC (TCP) in the router
2) Forgot to change the port from 80 to something else and there is a conflict
3) Forgot to append the assigned port number other than 80 to the URL, for example
    rllfz793.ddns.remoterig.com:1234

73,
Mitch DJ0QN / K7DX

OH6RX

  • Newbie
  • *
  • Posts: 23
    • View Profile
Re: TWIN ft5k, N1MM - fast VFO tuning disconnects
« Reply #4 on: 2018-12-29, 00:25:57 »
Thanks Mitch for checklist

Yes, i did, i have saved settings of each configuration also in text format - that i can check.
I did it via ddns address and went to local LAN via Teamviewer connection and used local IP with given web port.

Maybe there is mistake - as working connection and web server port dont have relation.

thanks anyway!

HNY2019