Author Topic: RCC Micro had audio first time only on Win8  (Read 3068 times)

KB0HMP

  • Newbie
  • *
  • Posts: 1
    • View Profile
RCC Micro had audio first time only on Win8
« on: 2013-08-09, 22:04:08 »
Hello,

I have been using the RCC Micro on a Win7 device with a little headphone set I've had for a while.  Last night I installed RMM Micro on Win8 and it worked great last night.  Today, no matter how many times I try to connect, or adjust settings I hear nothing.

A few things I've tried:
1) Setting different compression algorithms on the server side
2) Checked the audio output via the Win8 Mixer
 - it is showing audio output (in the mixer)
 - in the device properties I thought I'd do the "test" output and it shows in the mixer (no audio comes out)
 - The system does not appear to be muted (according to the mixer line)
3) Trying the headphone setup in main PC jack - it works fine
4) Trying to send the audio from the RCC host to the system speakers - that works fine
5) Remove the RCC micro device and let the driver re-initialize - no difference, still no audio

Does anyone have any suggestions here?
I'd really like this to work as I'm working on the remote setup this week and next and I'd like to have confidence that my RCC Micro will work before I leave the remote location.

Thank you for your time and help,
Brett (KB0HMP)

roland

  • Guest
Re: RCC Micro had audio first time only on Win8
« Reply #1 on: 2013-08-13, 16:51:43 »
Hi. Sorry for the late response. Vacation was going on here.

I have tested on a Win8 installation, removed the dongle, plugged it in again, rebooted etc etc.
Don't seem to be able to reproduce the problem.

If you have TeamViewer I could take a look tomorrow (8.00 - 16.00)
Swedish time UTC+2


Mirek VK6DXI

  • Newbie
  • *
  • Posts: 5
    • View Profile
    • Email
Re: RCC Micro had audio first time only on Win8
« Reply #2 on: 2014-01-09, 22:58:39 »
Did you check what is the setting of AF on the radio, after start up?
For some reason, everytime I have started IC7100 via RRC micro, AF goes to zero so there is no audio.
I adjusted audio level on the radio, using HRD (or any radio control software) and all is fine here (using Vista).
73
Mirek
VK6DXI