Author Topic: DESPERATE!  (Read 6866 times)

dave4e

  • Newbie
  • *
  • Posts: 14
    • View Profile
    • Email
DESPERATE!
« on: 2012-12-16, 18:15:05 »
Hi All

Ive been playing about with this RRC for about 6 months now and have NEVER managed to connect from outside my own network, ive been trying again recently, but no mater what i do i cannot get the ddns to update when i check it at http://www.remoterig.com/wp/?page_id=1481

Can anyone help.

Im using the following

Icom IC706mkii ( works fine on my LAN)
ISP talktalk
router Huawei HG520b
Product 1258
Serial number 2066

I saw an earlier post about problems with early serial numbers? could this be it.

Someone please help as im about to give up once and for all.

Reagrds
Dave EI4HT / M0GIW

dj0qn

  • Hero Member
  • *****
  • Posts: 2212
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: DESPERATE!
« Reply #1 on: 2012-12-16, 18:48:08 »
Dave,

Drop me a short mail at dj0qn (at) darc.de and I will send you my networking checklist
to walk you through the process.

73,
Mitch DJ0QN / K7DX

dave4e

  • Newbie
  • *
  • Posts: 14
    • View Profile
    • Email
Re: DESPERATE!
« Reply #2 on: 2012-12-16, 18:57:42 »
Thanks Mitch

Ive sent you a short mail, we spoke a few months back when you connected to my network remotely, im no further forward since then.

DAve

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2807
    • View Profile
    • sm2oan
    • Email
Re: DESPERATE!
« Reply #3 on: 2012-12-16, 22:55:24 »
Im sure Mitch do everything possible to help you. I just want to say that there is no difference between different versions or serial numbers of the the RRCs concerning this. This sounds like a typical Router issue.

Im sure you will be on the air also

73 de mike

la8jra

  • Newbie
  • *
  • Posts: 3
    • View Profile
    • Email
Re: DESPERATE!
« Reply #4 on: 2012-12-17, 23:18:20 »
Hi
I made a mistake in my setup. I used TCP instead of UDP ports. The result was that I could not connect from the outside. I had to switch to UDP ports. I can select TCP or UDP in my router setup for port forwarding. Check if you have set this up properly.

73 de LA8JRA
Odd-Halvard

dave4e

  • Newbie
  • *
  • Posts: 14
    • View Profile
    • Email
Re: DESPERATE!
« Reply #5 on: 2012-12-25, 21:59:06 »
Hi All

Merry Christmas and thanks to all for the replies.

Thanks to Mitch who connected remotely to my pc the other night and we now have DDNS updating at the remoterig dynDNS.

However, we are still unable to connect from outside my LAN to the web server or turn on the radio.  My ISP tell me that they DO NOT block any ports!, My router is a Huawei HG520b with the latest firmware.

Here is a question i cant seem to get an answer for, with the radio RRC connected up, should an online port open tester / tool be able to detect if the ports are open.

All the best for the New Year

73 de Dave M0GIW/EI4HT

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2807
    • View Profile
    • sm2oan
    • Email
Re: DESPERATE!
« Reply #6 on: 2012-12-25, 22:46:31 »
Why not change to a router we all know works. Buy or borrow a Linksys or Netgear router, they all works.  A Linksys WRT 54GL for example costs only EUR 35. I have never heard of Huawei HG520b, they may have bugs in the port forwarding handler.

73 de mike

dave4e

  • Newbie
  • *
  • Posts: 14
    • View Profile
    • Email
Re: DESPERATE!
« Reply #7 on: 2012-12-28, 19:54:17 »
Hi Mike

Thanks for your reply, I ordered a WRT 54GL, but only when received it i realised that it a router only, so do i now also now need a modem, or can i use the existing Huawei modem? but if the problem is with the huawei, have i just wasted my money buying the WRT 54GL?

can anyone suggest a modem router, that is known to work so i can put the Huawei in the bin.

Dave

SM0UXX

  • Full Member
  • ***
  • Posts: 100
    • View Profile
Re: DESPERATE!
« Reply #8 on: 2012-12-29, 08:26:34 »
Hi,
I think mine is a Zyxel P-660H-D1 Triple Play (havenīt looked at it for a long time). I run it as a modem only and have my WRT54GL after the modem. I guess any simple modem should work (probably better if it does not have gateway functions etc).

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2807
    • View Profile
    • sm2oan
    • Email
Re: DESPERATE!
« Reply #9 on: 2012-12-29, 16:14:23 »
Im sorry, You where only talking about a router so I thought the Huawei was a router.
Most combined routers can be setup to work just as a modem, maybe it's possible with the huawei ? If not you need a simple modem or changing the 54GL to a combined modem/router. Again all Netgear, Linksys are working great. Probably D-links also even if they have had some models with problem in the firmware they where shipped with from start. I have not heard about any problem with Zyxel either.

73 de mike

dave4e

  • Newbie
  • *
  • Posts: 14
    • View Profile
    • Email
Re: DESPERATE!
« Reply #10 on: 2013-01-02, 16:38:46 »
Hi

Thanks to all for help, its working now. Thanks to Mitch for remotely accessing and advice.

There were a number of issues here, firstly, my lack of knowledge of networking, we found an issue that was not allowing the DDNS to be updated and also the router was not allowing ports to be forwarded, in a seperate post ive left a link to a great web site for port forwarding information and simple testing tools to see if your ports are open or closed. To resolve the router we did a factory reset and re-loaded the firmware.

Thanks again for all the help.

Dave