Author Topic: Some Problems  (Read 3665 times)

dl2nd

  • Jr. Member
  • **
  • Posts: 50
    • View Profile
Some Problems
« on: 2015-01-05, 12:49:54 »
Hello,

I am using a Galaxy Note 3 with Android 4.4.2, the RRC-1258 Firmware Version is 2.83.
My radio is a Kenwood TS-2000.

When the connection is established and I enter the frequency, for example 14305 Mc or a higher Band, the “Mode” changes to LSB.
It is impossible to change to USB with the “Mode” button, only AM and LSB are possible.
On 40m Band it works ok and the “Mode” changes to LSB.

When I switch the Band with “Band”, the Mode is already selected.

Another problem. The frequency is not displayed in both cases.

Regards,

Uwe

RRC 2.91, Galaxy Note 3 with Android 5.0, Kenwood (K) Nano (TS-2000), RRC-Micro 1274B

Jan (Microbit)

  • Software Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1813
    • View Profile
Re: Some Problems
« Reply #1 on: 2015-01-07, 11:05:50 »
Hello Uwe,

Using a Kenwood TS-480 I do not see such strange behavior. It is possible for us to get access to your radio-RRC so we can have a look from here? If so, then email/PM me the details.

Jan
Always include type of hard/software and version when asking for support.

dl2nd

  • Jr. Member
  • **
  • Posts: 50
    • View Profile
Re: Some Problems
« Reply #2 on: 2015-01-17, 19:03:15 »
The Problem has been already solved since Version 1.0.8, thank you Jan.

Uwe
 
RRC 2.91, Galaxy Note 3 with Android 5.0, Kenwood (K) Nano (TS-2000), RRC-Micro 1274B

Jan (Microbit)

  • Software Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1813
    • View Profile
Re: Some Problems
« Reply #3 on: 2015-01-18, 21:18:56 »
The Problem has been already solved since Version 1.0.8, thank you Jan.

Uwe
:D
Always include type of hard/software and version when asking for support.