Author Topic: RRC Control WI-FI strange audio  (Read 5816 times)

w1asb

  • Jr. Member
  • **
  • Posts: 49
    • View Profile
RRC Control WI-FI strange audio
« on: 2015-02-18, 18:38:02 »
Hi
My setup is working ok but lately I'm getting bad audio reports that there is some sort of squeaking sound(bad fan)this is happen doesn't matter what power I'm using, it will last all the time switching on/ off radio doesn't help it only back to normal when I reset (disconnect power wire from control RRC )when it starts normal will stay ok for hours of transmitting. Does anybody have the same issue?
My setup TS-480 body to RRC to Router (wired) and control head to RRC and WI-FI .
Here attached is audio friend of mine recorded for me (audio is in Polish ) notice that when I'm speaking you can hear in background then I wait and still keying  mic for a few sec and then gets really loud
Thanks'
Adam
« Last Edit: 2015-02-18, 18:43:22 by w1asb »

w1asb

  • Jr. Member
  • **
  • Posts: 49
    • View Profile
Re: RRC Control WI-FI strange audio
« Reply #1 on: 2015-02-23, 04:42:01 »
Hi ,
This is update of existing situation ,after running additional tests I found out that problem is not related to WI-FI cause I ran Ethernet cable and did my tests but problem is causing but com2 on control RRC every time HRD is connected to RRC and reads freq. etc. I'm getting bad audio please see attached file if I do disconnect mini USB port in control RRC my audio sounding ok meaning that there is something with sending data over com2 from RRC 's can anybody help with this ,please cause I have no clue what step should I do now .
Thanks
Adam

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 3024
    • View Profile
    • sm2oan
    • Email
Re: RRC Control WI-FI strange audio
« Reply #2 on: 2015-02-23, 08:23:59 »
Hi Running HRD with TS-480 is noramlly not any problem. I think it's a local ground problem, the USB cable is connected to PC-ground. Look at how the PC, RRC and radio is connected to GND anf try to change the setup until the noise is gone. I think you will find the solution there.

73 de mike