Author Topic: Cannot 1.3.1 on Nextbook NX700QC  (Read 4532 times)

K1IKE-Joe

  • Jr. Member
  • **
  • Posts: 94
    • View Profile
    • Email
Cannot 1.3.1 on Nextbook NX700QC
« on: 2015-09-07, 17:40:39 »
I had Nano working fine until the 1.3.0 update.  I removed the E, K, and S apps and tried to reload RCC-NANO K.  Google Store still reports that K is Installed on my device.  I tried to install anyway and received "No carrier Digiin NX700QC" message.  See the attached screen photos.

I don't know where to go from here.  Everything (E,K and S) shows to be removed but Google Store says it is still installed.

Joe

K1IKE-Joe

  • Jr. Member
  • **
  • Posts: 94
    • View Profile
    • Email
Re: Cannot 1.3.1 on Nextbook NX700QC
« Reply #1 on: 2015-09-11, 03:51:38 »
Now I was able to reload RRC-Nano K, but it is coming up as version Kenwood 1.3.2    Another change?  Now I cannot connect, although everything is filled in correctly.  The funny thing is that I hit done, but the Buffer size field is flashing, as if I have not finished filling it in.  (The buffer size is set to 7).  Before on ver 1.3.1 the dot in the right bottom corner was red.  Now with ver 1.3.2 the dot is green.

Was there another change?  Also, I don't see any documentation as to what to put into the COM port field.  Mine is set to 2.

Joe

K1IKE-Joe

  • Jr. Member
  • **
  • Posts: 94
    • View Profile
    • Email
Re: Cannot 1.3.1 on Nextbook NX700QC
« Reply #2 on: 2015-09-14, 03:41:56 »
I turned on the Nextbook and now the Kenwood app is working!  I made no changes.  (The remote always worked with the TS-480 control head durning these failures, so the remote station does not have a problem). 

I notice that the app now opens with the configuration page and CONNECT button.  The CONNECT button use to be on the main page. 

The volume control is still touchy.  You have to be exactly on top of the slider or the page swipes to the setup page.

No replies yet, is anybody even reading this?

Joe

roland

  • Guest
Re: Cannot 1.3.1 on Nextbook NX700QC
« Reply #3 on: 2015-09-14, 08:28:29 »
I'm reading :)

The 1.3.0 - 1.3.1 version had trouble running if the Nano-Service was installed since before. That was fixed in 1.3.2 and probably the reason why you now are up an running, so that's good.

Yes. The connect button is moved to the main page to give some more space for other things as the VFO-controls

The volume control is touchy, we are aware of that and will try to find some better solution on that. My advice until then is to place the finger at the button and the drag it up or down outward, then spin the control.

Roland

K1IKE-Joe

  • Jr. Member
  • **
  • Posts: 94
    • View Profile
    • Email
Re: Cannot 1.3.1 on Nextbook NX700QC
« Reply #4 on: 2015-09-14, 12:31:33 »
Thank you for the reply and it's encouraging that you are looking into things. 

Joe