Author Topic: K3 twin 1258 setup No PTT in SSB  (Read 3942 times)

G4ABX

  • Newbie
  • *
  • Posts: 13
    • View Profile
K3 twin 1258 setup No PTT in SSB
« on: 2016-06-18, 18:29:41 »
Good evening all.

Well I'm having some success  :-)

I've got the K3s and K3 working fine on SSB (K3 is at the remote site) however, only if I use the K3s front panel XMIT switch to transmit.

The Foot pedal (on the rear Panel PTT IN of the K3s) woks fine with the K3s is used in 'NORMAL' mode but not when using it in TERM mode.

If I use the front panel XMIT switch on the K3s, everything works as it should -- and I've had some great reports on the audio quality -- despite our hopelessly slow Internet connection (200kb/s up and 500Kb/s down)

The AUX/MIC cable checks out fine -- and I have this 'lack of PTT' whether I use the stock MH2 mic or my foot switch.

So what am I doing wrong?

Thanks

73
Bruce G4ABX

dj0qn

  • Hero Member
  • *****
  • Posts: 2223
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: K3 twin 1258 setup No PTT in SSB
« Reply #1 on: 2016-06-18, 19:36:54 »
Hi Bruce,

What confuses a lot of people is that the mic settings in the K3 control only the radio side when connected.
That means you must be disconnected (unplug RRC or similar) and then start the remote side to change the
local mic settings. For example, if you change to front panel while connected, it will change the radio side only
and then the audio will not work.

Maybe this is your problem?

73,
Mitch DJ0QN / K7DX

G4ABX

  • Newbie
  • *
  • Posts: 13
    • View Profile
Re: K3 twin 1258 setup No PTT in SSB
« Reply #2 on: 2016-06-18, 22:26:57 »
Evening Mitch -- and thanks for your input.

I'm not sure.

I firstly set up my K3s to work normally -- with PTT from the foot switch and the Mic PTT  button.  Then I connect the RRC and connect to the remote K3 (TERM mode)  but neither the Mic PTT button or the foot switch connected to the rear PTT will switch the K3s into transmit.
I have to push the front panel XMIT button to achieve this.

I also need to push the PTT button on the hand mic (connected to the RRC AUX/MIC socket) but this simply mutes the RX in my headphones and enables the MIC for TX. It doesn't put the K3s (or the remote K3 ) into Transmit until I push the front panel XMIT button.

Once I've done that, everything works fine.

Great audio and great reports -- but horribly 'clunky' and I have an SSB contest to run next Wednesday!

NO way will this setup work efficiently for me.

So again, what an I missing or doing wrong?

73
Bruce G4ABX

dj0qn

  • Hero Member
  • *****
  • Posts: 2223
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: K3 twin 1258 setup No PTT in SSB
« Reply #3 on: 2016-06-18, 22:55:43 »
Hi Bruce,

I am trying to figure out your situation, and it looks like everything should work ok. It looks like
it may be a cabling or other hardware problem, rather than a settings issue. Let me therefore ask
you if the red strappings in the RRC's match the microphone that you are using? Have you tested
them with an ohmmeter to make sure that all straps are connected through?

If the straps are ok, then I would suggest that you send this summary to the Elecraft reflector, since
that is where this type of setup is best supported and Brandon will be able to support you.

73,
Mitch DJ0QN / K7DX



G4ABX

  • Newbie
  • *
  • Posts: 13
    • View Profile
Re: K3 twin 1258 setup No PTT in SSB
« Reply #4 on: 2016-06-19, 08:09:47 »
Morning Mitch

As this is a Twin K3 setup, the 'strappings' are supplied as a little PCB by RemoteRig -- so I've not done any of the strapping myself, simply checked the PCB is correctly installed.

I agree. Everything should work but it doesn't! (Hence my question to this forum)

73
Bruce

dj0qn

  • Hero Member
  • *****
  • Posts: 2223
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: K3 twin 1258 setup No PTT in SSB
« Reply #5 on: 2016-06-19, 13:49:04 »
I highly suggest that you switch this over to the Elecraft reflector, where they can answer this. It does not appear to be a RemoteRig
issue in your case (if strappings are good) and likely would not be answered here, either.

Alternatively, you can contact Brandon at Elecraft and he can help you directly.

73,
Mitch DJ0QN / K7DX

G4ABX

  • Newbie
  • *
  • Posts: 13
    • View Profile
Re: K3 twin 1258 setup No PTT in SSB
« Reply #6 on: 2016-06-19, 13:51:17 »
OK Mitch

Will do.

Thanks and 73
Bruce G4ABX