Author Topic: Audio Problems  (Read 1473 times)

Mitch

  • Jr. Member
  • **
  • Posts: 68
    • View Profile
    • Email
Audio Problems
« on: 2019-07-13, 20:45:16 »
Can anyone tell me if there is a fix for no audio from the Kenwood 480 Sat, this morning the audio would not work for some reason. This turns on OK and also receive fine.

Have placed new power cable's, also factory reset, changed over to second face from car, second RRC unused control connected also show the same problem also.

73 Gary
Please stay safe and stay at home. Best 73,   
Gary

dj0qn

  • Hero Member
  • *****
  • Posts: 2198
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: Audio Problems
« Reply #1 on: 2019-07-14, 02:58:58 »
Gary,

You didn't give enough details to figure it out. However, I will make the following assumptions:
1) It worked before and all of a sudden stopped working
2) You didn't fiddle with any RRC settings
3) You are referring to the audio output and not microphone audio

If these assumptions are correct, then the only place the problem lies other than a defective RRC
would be the audio cable that goes between the radio RRC and the TS-480. Double check that cable
to make sure it is okay. Every device you listed before would have no effect on output audio.

73,
Mitch DJ0QN / K7DX

Mitch

  • Jr. Member
  • **
  • Posts: 68
    • View Profile
    • Email
Re: Audio Problems
« Reply #2 on: 2019-07-14, 10:02:52 »
Hi Mitch,

No i have not changed any of the setting's in both boxes.  Turned radio on yesterday and no sound from face of radio.

Tried changing over cables and power with no joy.. Will try visit today and change jumpers in Radio today Mitch.

Many thanks Mitch for helping me out

73 Gary
Please stay safe and stay at home. Best 73,   
Gary

dj0qn

  • Hero Member
  • *****
  • Posts: 2198
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: Audio Problems
« Reply #3 on: 2019-07-14, 19:47:32 »
Hi Gary,

Like I wrote yesterday, none of the other things you wrote would have any effect on the output
audio. The jumpers only affect the microphone audio, power has nothing to do with it, assuming
the control panel is otherwise working.

If that particular cable is okay, then I would contact Microbit about a possible repair requirement.
Try another audio cable between the TS-480 and RRC in the meantime if you haven't.

73,
Mitch DJ0QN / K7DX

Mitch

  • Jr. Member
  • **
  • Posts: 68
    • View Profile
    • Email
Re: Audio Problems
« Reply #4 on: 2019-07-14, 23:09:29 »
Hi Mitch,

I opened the control box and removed the jumpers there, Then turned radio back on and could hear once again. Placed the jumpers back again as before and all working OK, Thanks Mitch

73 Gary
Please stay safe and stay at home. Best 73,   
Gary

EA7 JJE

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: Audio Problems
« Reply #5 on: 2020-06-10, 12:16:55 »
Tengo el mismo problema que este compaņero y e echo las mismas  comprobaciones y sigo sin audio en portadora

Mitch

  • Jr. Member
  • **
  • Posts: 68
    • View Profile
    • Email
Re: Audio Problems
« Reply #6 on: 2020-06-10, 13:01:58 »
Hi Mitch,

Remoterig works get with my Kenwood 480 HX i have and the Sat version. I bought the RRC-Nano App works fine on receive.

I have the correct cable i bought from Microbit but when i TX i get bad reports about my audio when i work it from my phone.

The setting are set correct i seen for Kenwood, not sure if i can download again to a different phone to see if it's that problem.

73
Gary

Gary,

You didn't give enough details to figure it out. However, I will make the following assumptions:
1) It worked before and all of a sudden stopped working
2) You didn't fiddle with any RRC settings
3) You are referring to the audio output and not microphone audio

If these assumptions are correct, then the only place the problem lies other than a defective RRC
would be the audio cable that goes between the radio RRC and the TS-480. Double check that cable
to make sure it is okay. Every device you listed before would have no effect on output audio.

73,
Mitch DJ0QN / K7DX
Please stay safe and stay at home. Best 73,   
Gary

Mitch

  • Jr. Member
  • **
  • Posts: 68
    • View Profile
    • Email
Re: Audio Problems
« Reply #7 on: 2020-06-12, 10:12:23 »
Good Morning Mitch,

I have never changed the setting's in RRC boxes.. The cable is the correct for RRC Nano provided from Microbite.  The RRC Nano Pro 1.6.3 is installed on my Galaxy Note 10+ and tried on Galaxy Note 8 that when i downloaded app it installed RRC Nano Pro 1.6.2 for some reason just there.

Since getting this app i have tried to get it to work with no joy in my spare time. Each time i try to call out to my friend to test it to see if i have solved it they know strait away i am trying to work it and tell me audio is terrible and turn it off.

When i press the Speak button on both phones i get bad audio reports from both mobile phones. I have tried my spare 480 SAT to see if the problem was coming from this. When testing out people just tell me they can't make me out.

Again both radio's work great with RRC even when i work the control mobile with a dongle in the car The cable i have and was told is correct i got from here Mitch http://shop.microbit.se/webshop/catalog/product_info.php?cPath=24&products_id=59

73 Gary
Please stay safe and stay at home. Best 73,   
Gary

dj0qn

  • Hero Member
  • *****
  • Posts: 2198
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: Audio Problems
« Reply #8 on: 2020-06-12, 20:07:12 »
Gary,

I think it would be best if Mike at Microbit were to answer you. He supports the Nano app.

73,
Mitch DJ0QN / K7DX

Mitch

  • Jr. Member
  • **
  • Posts: 68
    • View Profile
    • Email
Re: Audio Problems
« Reply #9 on: 2020-06-12, 21:44:55 »
Hi Mitch,

I sent him a message regarding this.. All setting are still the same  you set except to work the nano from both cat plugs on RRCs

This was cable recomended to me for the nano so just got it ftom Microbit rather than getting one thats not built for this Rrc Nano or would work on my Acom 2000a when installed.

Wishing you all the best Mitch,
Gary
Please stay safe and stay at home. Best 73,   
Gary