Author Topic: K3-0 & K3 clicking sound in audio  (Read 4981 times)

ae3t

  • Newbie
  • *
  • Posts: 22
    • View Profile
    • Email
K3-0 & K3 clicking sound in audio
« on: 2014-10-23, 19:26:17 »
I am running my K3-0 mini and K3 along with my RRC's and all is working well. i notice that I have a steady low level ticking sound on my transmitted audio. If I am not talking, I can also hear ticks of various rates when ever any other function on the remote K3-0 is moved i.e. af gain tuning, width, rit etc. These are the digital signals going out over the network, but are they normal, and can they be decreased in any way?

Howard AE3T

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 3018
    • View Profile
    • sm2oan
    • Email
Re: K3-0 & K3 clicking sound in audio
« Reply #1 on: 2014-10-23, 20:09:12 »
Ask Elecraft about the clicks. If you connect the mic direct to the RRC you get rid of them.

73 de mike

dj0qn

  • Hero Member
  • *****
  • Posts: 2223
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: K3-0 & K3 clicking sound in audio
« Reply #2 on: 2014-10-24, 00:32:34 »
There is a new beta firmware for the K3 that solves this problem with the K3/0 Mini.It is
currently in early test. You can probably write Wayne to get a copy.

73,
Mitch DJ0QN / K7DX


ae3t

  • Newbie
  • *
  • Posts: 22
    • View Profile
    • Email
Re: K3-0 & K3 clicking sound in audio
« Reply #3 on: 2014-10-24, 03:20:50 »
Thanks everyone for the fast response.

ag7c - Pete

  • Newbie
  • *
  • Posts: 13
    • View Profile
    • Email
Re: K3-0 & K3 clicking sound in audio
« Reply #4 on: 2014-11-23, 17:04:41 »
I just received a new K3/0-mini from Elecraft with the latest Beta f/w in it (4.93).
I reported a problem and Elecraft confirmed it.   It PTT is used (Mic connector or back panel) and held ON continuously, The K3 goes into TX.  But, then the K3 is commanded by the K3/0-mini to Power-Down in 170 to 180 seconds.  Releasing PTT causes the K3 to Power-Up in receive mode.   Elecraft is now working on the f/w problem and advised me to reload the K3/0-mini with a previous version (e.g. 4.86).

73
Pete

Jukka Kulha

  • Newbie
  • *
  • Posts: 2
    • View Profile
    • Email
Re: K3-0 & K3 clicking sound in audio
« Reply #5 on: 2020-04-16, 22:16:55 »
Hi all,

I just found this earlier discussion related to K3/0-Mini "tick tick" issue on emote use. I have also K3/0-Mini and remoterig boxes in use and having same issue. Noted this already when started using my setup, but it has not caused a big problem for me. However, today I got report as others hearing this tick tick sound on my transmit and started to wondering if there is already some fix defined to cure this issue? All hints and guidance is very welcome - Everything else has been working very well on this set up.

73 de Jukka OH2MA