Author Topic: startup problem  (Read 305 times)

PD1IM

  • Newbie
  • *
  • Posts: 17
    • MSN Messenger - ingmar77@hotmail.com
    • View Profile
    • Email
startup problem
« on: 2020-12-23, 15:01:11 »
Hello

I have a boot problem with the RRC 1258MK2 on the frond side.

I had it working but after a night off the power it wouldn't boot with any possibility. after a full reset and put everything backin then it worked again but after last night without power again the same story.

If I only connect it to the USB cable on the PC, the power LED will flash slowely like normal and I can read it out, but if I connect the power it will go back to boot mode and stay try to boot upthe powertlight makes 1 verry short flas and the red/orange at the mic connector go 7seconds on,7off and when de lights go on i hear en short plop noise on the spreaker  and this repeats over en over

When I take the power off and put it back on, it finally starts up after many tries.
a short time without power is no problem and it will startup in short time same like the one on the radiosite

Somebody an idee??

73' Ingmar PD1IM

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2738
    • View Profile
    • sm2oan
    • Email
Re: startup problem
« Reply #1 on: 2020-12-26, 14:32:46 »
Hi sounds like a hardware problem

if you want us to have a look take out and send the PCB to us in Kalix

73 de mike

PD1IM

  • Newbie
  • *
  • Posts: 17
    • MSN Messenger - ingmar77@hotmail.com
    • View Profile
    • Email
Re: startup problem
« Reply #2 on: 2020-12-26, 22:06:38 »
okay i was already afraid of it but thanks.
i will send him through the supplier to you