Author Topic: Webswitch DDNS Client and other option sScrambled after power failure  (Read 4322 times)

wb7ely

  • Jr. Member
  • **
  • Posts: 54
    • View Profile
    • WB7ELY
    • Email
Seems I have lost the DDNS Client after a power failure and probably a spike on the power lines. I can see the webswitch menus and have momentary control of the switches but they revert to off after a couple of minutes. It looks like the DDNS Client DDNS Host name got scrambled and then when I try and pull the drop down box to reselect the ddns.ws.se menu item, it wants a userid and password. Ahh, its been in continuous operation for over two years and I have lost the info in my notes. I am 1900 miles south of the remote station sheesh am I screwed?
 Check these screen shots and any help would be appreciated. http://www.valhallatreefarm.com/WB7ELY/websw/webswitchg.htm
de Dave WB7ELY
//Dave WB7ELY

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 3017
    • View Profile
    • sm2oan
    • Email
The ddns settings is calculated from the serial numer so they cannot be lost, you have the click submit and an apply changes after selecting the ddns then it will be showed after restart. ddns own hostname and password cannot be set manually for Remoterig ddns only for dyndns

73 de mike

wb7ely

  • Jr. Member
  • **
  • Posts: 54
    • View Profile
    • WB7ELY
    • Email
Thanks Mike but it does not show the screens you describe.
In the Webswitch Dynamic DNS Settings menu:
The "dynamic DNS host name" pull down menu allows me to select "ddns.webswitche.se"
and this is whtat I want and have always used...but when I hit submit, it shows a screen which wants a userid and password.
What userid and password should I use?
thanks de dave WB7ELY
//Dave WB7ELY

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 3017
    • View Profile
    • sm2oan
    • Email
Hi

that's the webpage login and password, it will be asked for, when making any change, i'ts not related to the ddns settings.

you set it up on the ip-settings page. if you have forgot it you have to connect Microbit setup manager via USB and make factory default reset under the advanced tab

73 de mike