Author Topic: KENWOOD TS2000 AND RC2000 CONFIG AND ISSUES  (Read 473 times)

kf6phx

  • Newbie
  • *
  • Posts: 1
    • View Profile
KENWOOD TS2000 AND RC2000 CONFIG AND ISSUES
« on: 2021-01-06, 22:26:33 »
hi all..ive actually been using the rrc-1258mkII's for a few years now. here are some questions/issues i have and see if any can help:

1- at home connected to the remoterig is the rc2000. when i switch from wifi to ethernet... id say 80% of the time when i power up the rc2000 i can see the frequency's just fine but the entire bottom menu screen is non-existent. i have to restart the unit multiple times to finally get it to come up with the full screen it is supposed have. NOTE: when connected via wifi...everything works fine. thoughts?? you may be asking why bother than hooking it direct via ethernet...because in the evening when internet usage is higher i get multiple audio dropouts and want to see if it will make it run better...whcih leads to question #2...

2- what would be some good settings in both remoterig units to help with getting better audio quality and less dropouts? im assuming both have to have identical settings? i attached a pic showing my current settings. NOTE: internet speeds at home are 320 mbps with low ping(6-8ms) and low jitter...up at the remote site we get about 60 mbps with good ping 8-12ms and low jitter.

any help would be appreciated. thx

kf6phx  jon


dj0qn

  • Hero Member
  • *****
  • Posts: 2209
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: KENWOOD TS2000 AND RC2000 CONFIG AND ISSUES
« Reply #1 on: 2021-01-06, 23:59:03 »
Hi Jon,

Try some of the following settings:

Rx jitter buffer size to 12
Rx jitter delay to 10

I also found that changing RTP tx mode to Continuous may help, although that causes a constant data stream.

If that doesn't help, then something in the router or even a switch is causing this problem.

73,
Mitch DJ0QN / K7DX