Author Topic: RRC 1258 Webinterfacet lägger av i Radioboxen - verkar fungera i övrigt  (Read 1700 times)

SM0HEV

  • Newbie
  • *
  • Posts: 11
    • View Profile
    • Email
Hej,

Webinterfacet i radioboxen (som jag når på det lokala LANet via datorn vid radion) funkar fint ca dag  eller så efter återstart- sen lägger det av, trots att radioboxen i övrigt verkar funka.  Har provat att köra ping-watchdogen men den verkar inte resetta boxen.  Finns det något sätt jag kan tvinga en återstart från kontrollsidan. Just nu är enda möjligen jag har är att bryta strömmen (i hela anläggningen :) ) vilket med återstart av datorer tar en bra stund.

/Jens - 0HEV

SM0HEV

  • Newbie
  • *
  • Posts: 11
    • View Profile
    • Email
Kör för övrigt antennswitchen(  AS 1289) på samma nät ... det webinterfacet fungerar utmärkt - har aldrig haft något problem med det.

/jens

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2853
    • View Profile
    • sm2oan
    • Email
Det är tcp/ip stacken (3dje part) som lägger av men, den gör aldrig det av sig själv utan då den utsätts för överbelastningsattack. Det brukar hålla på några dagar som värst. Det finns inget sätt att resetta då heller utan att bryta strömmen. Prova ta bort portforwardingen i routern det brukar hjälpa.

/micke

SM0HEV

  • Newbie
  • *
  • Posts: 11
    • View Profile
    • Email
Är det inte samma webinterface i AS 1289:an ?  Den råkar ju inte ut för nåt .. men det är klart den kör jag ju bara lokalt
/jens

SM0HEV

  • Newbie
  • *
  • Posts: 11
    • View Profile
    • Email
Jag kör nu med DMZ - ingen port forwarding.
Är det RRC_web, port 80 som blir attackerad ?
Behöver jag den om jag bara kör webgränssnittet lokalt  eller används den porten för kommunikation även mellan burkarna?
Om inte kan man ju göra port forwarding bara för 13000-13002 ?

/jens

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2853
    • View Profile
    • sm2oan
    • Email
Ja web porten används bara för människo interfacet. Undvik DMZ det innebär ju att även Telnet porten blottas för intrång. Gör portforwarding av 13000,13001,13002 UDP endast, så ser du om det blir bättre

/micke

SM0HEV

  • Newbie
  • *
  • Posts: 11
    • View Profile
    • Email
Verkar funka .. få se nu om det håller i sig några dagar  ;D 8)

/jens

SM0HEV

  • Newbie
  • *
  • Posts: 11
    • View Profile
    • Email
Har nu funkat i 4 dygn... det verkar således vara en korrekt diagnos!
Tnx och 73, Micke!

SM0HEV

  • Newbie
  • *
  • Posts: 11
    • View Profile
    • Email
Hej igen,
Radioboxen fungerar fint - däremot har mic-audio lagt av efter förra "operationen" med port forwarding... ljud ut funkar fint (hörlurar)  och även CW sen jag stält in OUT2 -mode till keyer. Eftersom jag kört remote hela tiden ända tills nu är jag säker på att det inte är några fysiska förändring eller kablar som spökar. PTT funkar också men som sagt inget mic ljud. Har nu kommit till radion och kollat med koppla in micken direkt i riggen och då funkar allt fint.
Nån idé ?

/jens

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2853
    • View Profile
    • sm2oan
    • Email
Kolla codec gain settings i radio - rrc

Micke

SM0HEV

  • Newbie
  • *
  • Posts: 11
    • View Profile
    • Email
Tack  Micke

Codec output gain i radio var 0  .. oklart hur med tanke på att jag aldrig rört den parametern.
Satte den till defaultvärdet 255 så funkade igen...

/jens