Author Topic: unknown com2 baudrate  (Read 348 times)

Neil

  • Newbie
  • *
  • Posts: 17
    • View Profile
unknown com2 baudrate
« on: 2021-06-27, 00:49:07 »
Setting up a RRC1258MKII (Ver 2.87) for a friend since he enjoys using mine so much. It works fine with the control head but when we try to use RRCMicro (V1.9.20, RTP1.2.0, 1274B V2.1.0.0 FW 2) we get the message "unknown device connected to com 2 or baud rate in the transceiver does not match the software" when we start ARCP480. I have compared the RRC setup that I used in his new installation to how I have mine configured and at a loss to explain why it wont work. I swapped serial cables from the radio to the RRC1258 with a know good cable and no difference. I have been thru the baud rate settings in the radio and ARCP480 (V1.1) but  don't understand why I receive this message. We can both use our respective CPU's to connect to my station or his station but as soon as we try to connect the ARCP480 software we receive the message.

Neil
VE6JW

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2790
    • View Profile
    • sm2oan
    • Email
Re: unknown com2 baudrate
« Reply #1 on: 2021-06-27, 16:31:17 »
I would start with updating the firmwares, 2.87 is 6 years old

73 de mike

Neil

  • Newbie
  • *
  • Posts: 17
    • View Profile
Re: unknown com2 baudrate
« Reply #2 on: 2021-07-03, 23:04:17 »
I didn't do the upgrade as I want to do it on site (300km away) I did however do the upgrades to the three control heads I have and they all work fine. I realize they are totally unrelated to RRC micro but the com2 error has disappeared not sure what to say must be the +40C heat wave hihi. Thanks for the quick response and excellent product.
73
Neil
VE6JW