Author Topic: help me please  (Read 274 times)

Jlfonseca

  • Newbie
  • *
  • Posts: 1
    • View Profile
    • Email
help me please
« on: 2022-02-18, 13:48:10 »
hy guys.
my name is luis and i'm trying use the remoterig at the office via internet.
in home, at garden working well. in office canīt use it

any help ?

Status
Name   Value
P5.4   ON
Radio   OFF
Connection status   Disconnected
SIP status   Error
Last SIP error   SIP Error
RTP/UDP audio status   Disconnected
UDP cmd status   Disconnected
SIP command timeout   0
Rx Jitter buffer size   4
Rx Jitter delay   3
Dual Rx   0
SIP Out port   13000
SIP In port   13000
Audio Out port   0
Audio In port   0
Command Out port   0
Command In port   13002
External SIP In port   13000
External Audio In port   13001
External Cmd In port   13002
Other party   192.168.1.30
Input 0   High
Input 1   High
Input 2   High
Output 0   Low
Output 1   Low
Output 2   Low
DNS status   OK, remoterig.com = 86.107.103.218
Active profile   Default
PTT status   OFF
Common network settings   No

Sip error and i don't no why.
thanks for helping me
all the best
ham regards
ct1fhl

dj0qn

  • Hero Member
  • *****
  • Posts: 2224
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: help me please
« Reply #1 on: 2022-02-18, 14:22:01 »
Hi Luis,

Most likely your problem is related to not using the correct SIP contact (the external IP address or dynamic DNS address), and/or
the port forwards are not setup correctly.

Send me a short email to dj0qn (at) darc (dot) de and I will send you my networking checklist to walk you through the installation.

73,
Mitch DJ0QN / K7DX