Author Topic: IC7100 - question  (Read 429 times)

ZL1CTS

  • Newbie
  • *
  • Posts: 8
    • View Profile
    • Email
IC7100 - question
« on: 2022-02-21, 01:45:30 »
Hi All, new to remote rig and forum
I have a 2 year old Icom Ic7100, which I am setting up to use remotely. I see that I should use a jumper board to make it work..
I have just wired with the red jumper wires and is all seems to work fine, I have had a few contacts and have full control of the radio, although this is all on the same internal home network, I will be using this via the mobile phone network in a few weeks.

Question is --- I have the latest remote rig modules, V7, was this fixed in this firmware? or do I still need the board? seeing as it all seems to be functioning as if the radio is connected normally. Or am i to expect issues further down the track?

everywhere seems to be out of stock of the board or refuse to ship to New Zealand, So I would have to make my own anyway..

thanks All

Cliff

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2856
    • View Profile
    • sm2oan
    • Email
Re: IC7100 - question
« Reply #1 on: 2022-02-21, 10:19:33 »
Hi

Strange if a 2 years old IC-7100 works without the 1258M board, as it's almost 10 years since ICOM did the hardware mod, but maybe the Australian version is not changed.

if it works without 1258M it will continue to do so, it's a hardware change in the ic-7100 which caused the need for 1258M

73 de mike


ZL1CTS

  • Newbie
  • *
  • Posts: 8
    • View Profile
    • Email
Re: IC7100 - question
« Reply #2 on: 2022-02-21, 19:15:45 »
Hi
I hope it will continue to work, I will be mounting the 7100 head in the car and main unit at home, as I discovered my new car is made of non conductive body panels so antennas are almost impossible

The radio came direct from icon NZ, so I don't expect it to be 'old' stock, I'll have a look at the serial number
Just waiting for the wifi card to arrive, then should be back in business
Thanks for replying

Cliff
ZL1CTS

ZL1CTS

  • Newbie
  • *
  • Posts: 8
    • View Profile
    • Email
Re: IC7100 - question
« Reply #3 on: 2022-02-22, 01:00:11 »
Here is the serial off the bottom of the radio 0210600
So looks like it is the newer versions, I think in NZ we get USA type radios as we have same VHF allocation
Did more testing today and it works completely fine
I wonder if it will work for others with out the board

Cheers

Cliff

ZL1CTS

  • Newbie
  • *
  • Posts: 8
    • View Profile
    • Email
Re: IC7100 - question
« Reply #4 on: 2022-02-25, 22:22:03 »
Just to confirm, I have the 7100 head in the car with the RCC in the boot, wifi to my phones hotspot and working really well so far.

Wish I had done this years ago, wouldnt have had to drive around in a car that looked like a hedgehog !

Cheers