Author Topic: problem connect local network  (Read 203 times)

DM1CG

  • Jr. Member
  • **
  • Posts: 67
    • View Profile
    • Email
problem connect local network
« on: 2022-04-03, 13:16:50 »
hY

i have a problem , that my RRC didnt connect to my local RRC (IC706)
remote all is running :-(

FW 2.95

via telnet and debug Control Unit:

ping: send 8.8.8.8
ping: recv 8.8.8.8 [4ms]
discoveryRx: Cmd Scan
duplex: New Audiocoding 102 (8 KHz)
duplex: New Audiocoding 102 (8 KHz)
New UDP CmdTxPort=11040
duplex: New Audiocoding 102 (8 KHz)
duplex: New Audiocoding 102 (8 KHz)
duplex: New Audiocoding 102 (8 KHz)
New UDP CmdTxPort=11040
R-> Radio ON requested (2)
rtp enable [192.168.99.169/11050 192.168.99.169/11050]
R-> Connection established, radio ON, audioQuality=2
duplex: New Audiocoding 102 (8 KHz)
R-> Radio '8V off' from panel
R-> Sending '8V is off'
rtp disable
audio = IDLE
mic-volume = -12
ping: send 8.8.8.8
ping: recv 8.8.8.8 [4ms]

"Remote UNit"
duplex: New Audiocoding 102 (8 KHz)
duplex: New Audiocoding 102 (8 KHz)
duplex: New Audiocoding 102 (8 KHz)
New UDP CmdTxPort=11040
rtp enable [192.168.99.131/11050 192.168.99.131/11050]
audio = DUPLEX
CP-> Sending 8V: 0 Mute spk: 0
CP-> audioQuality=2
duplex: New Audiocoding 102 (8 KHz)
CP-> Panel '8V off' from radio
CP-> Radio/Panel OFF (0)
rtp disable
duplex: New Audiocoding 102 (8 KHz)


Remote is sending Panel/8V is off and rtp disable ?!

Both sides same config.
 Where is my error ?

73 de Carsten


DM1CG

  • Jr. Member
  • **
  • Posts: 67
    • View Profile
    • Email
Solved ** Re: problem connect local network
« Reply #1 on: 2022-04-03, 13:37:50 »
I was using one side DM5AL adapter and on the other side - homemade cable

Bothside home made running .

Bothside DM5AL doesnt work.

73 de Carsten
DM1CG

dj0qn

  • Hero Member
  • *****
  • Posts: 2224
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: problem connect local network
« Reply #2 on: 2022-04-03, 15:16:31 »
Carsten,

am besten kannst du mit mir direkt in Verbindung setzten: dj0qn (at) darc (dot) de.

73,
Mitch DJ0QN / K7DX