Author Topic: ang Remoterig och icom i kombination som hänger sig regelbundet  (Read 1963 times)

sm6xrf

  • Newbie
  • *
  • Posts: 9
    • View Profile
    • Email
hej

Jag har Remoterig II i kombination med Icom (ic7100). Jag har blivit tvunget att installera en wifi nätplugg på radiosidan, för att kunna starta om enheterna. Då de alltmer ofta hänger sig och kräver omstart i form av att strömmen bryts. Detta ha inneburit att jag blivit tvungen att gå över till 230v drift via nättagregat. Nätaggregatet är switchat och tillräckligt kraftigt.Detta även vid enbart rx drift, nätaggregatet klarar tx också.


Jag har nu provat att strömförsörja alla enheter från samma strömkälla, utan någon direkt skillnad i resultat.

Problemet har blivit mer frekvent sedan jag byggt ut systemet med Remoterig CI-V interface för att styra antennväxel via com 2.

Remoterig startar om ett par gånger per halvtimme, nu, men redan innan jag byggt ut systemet.

Men som det fungerar nu även efter varje gång jag använt utrustningen och haft den avstängd några timmar eller längre, så hänger den sig och jag måste bryta strömmen för att göra omstart.

Men om jag aktivt stänger av radion och snabbt startar den igen så startar det upp.

Micke eller någon annan som har ideer.

Det är alltid på radiosidan som det hänger sig.

När radion har manöverhuvudet inkopplat direkt på radion, så funkar den alltid.

mvh Fredrik
6xrf
73 Fredde

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 3020
    • View Profile
    • sm2oan
    • Email
Det finns inga inställningar i Remoterig som kan få den att resetta själv utom om man satt upp ping watchdog med felaktiga inställningar. Det troliga är att det är nått i omgivningen som påverkar. Prova att ta bort portforwardingen av http porten, så det inte är nån robotattack som pågår. sen kan man ju prova köra allt på samma LAN oxo

73 de micke

sm6xrf

  • Newbie
  • *
  • Posts: 9
    • View Profile
    • Email
okej Micke
Tack för svaret iallafall :)
73 Fredde