Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Chris DL5NAM

Pages: [1] 2 3 ... 5
1
General discussion forum / Re: K3-Twin volume issue
« on: 2017-06-24, 20:40:23 »
Same here -since many years !

2
General / Re: App Trial Period Has expired
« on: 2016-09-25, 07:56:53 »
Need also a re-activation for 5546 please

Chris

3
General / Re: license
« on: 2015-01-29, 17:31:55 »
 :)
Thanks Mike

4
General / Re: license
« on: 2015-01-29, 14:48:48 »
Hello Jan,

sorry at give address are not all information's.

What happens if i change get a new celluar? Mostly i get every year a new one. So i must pay with every change the the add on fees ?

73 Chris

5
Hardware, Cabling, Installations / Re: K3 Remote
« on: 2014-05-27, 15:33:26 »
Thanks Mike,

that was the solution: removing D10

Thanks for help

6
Hardware, Cabling, Installations / Re: K3 Remote
« on: 2014-05-27, 11:44:03 »
Mike, i dont know if D10 at my RRC exist.
I use actual User manual and there is still D10 in.

Name   Value
Company   Microbit
Product   1258
PID   0
Version   4
HW   5
Software   2.78
Bootloader   <= 1.7
Compiler   4.6.2
Build   Feb 18 2014 10:21:17

Where i can found the place of D10 to check ?

Chris

7
Hardware, Cabling, Installations / Re: K3 Remote
« on: 2014-05-27, 11:29:16 »
Mike, i found here in forum : www.remoterig.com/forum/index.php?topic=655.msg3544#msg3544
__________________________________________________________________________________
Re: OUT0 mode "connect"
Reply #1 on: 06-03-2011, 18:19:06
Quote
Hi

You have right D10 should not have been mounted when the Relay is not mounted. I will change it in the BOM for the next production batch. No one have recognized it before, thank you.

73 de mike/sm2o
__________________________________________________________________________________

Mitch told me .... some hundred of K3 RemoteRig running without modifications.
Do i have a old revision? On other hand actual manual shows always : D10 is not removed!

Dont know what i have to do

73 Chris

8
Did you found the bug? Best is to contact Tibi at OM-Power. A hardware fix needed. Works fine for me.

9
Hardware, Cabling, Installations / K3 Remote
« on: 2014-05-27, 10:41:23 »
I try to get a K3/100 - K3/0-Mini running with RRC1258. Using original cable kit on both sides from Elecraft.

K3/100 is connected to PS ( K3 is switched off and PS is ON)
If i connect the cable from K3 ACC connector to the I/O connector of RRC then K3 switched on. RRC ist not(!) connected to any PS, no(!) other cable connected.

Then i try and ground (-) PIN 8 of K3 ACC (it's PIN5 at RRC I/O) and K3 switch on.

[...from K3 manual: Remote Power On/Off A remote-control system can pull the POWER ON
line to ground (ACC connector, pg. 18) to turn the K3 ON.]


I measure RRC PIN5 (RRC without any other cable or PS connection) = its on ground (-)

My question: there are any pull down resistor (R123 ?)  in RRC at this PIN 5 - any workaround or Jumper?


73 Chris

10
General discussion forum / Re: RS232 <--> LAN
« on: 2014-05-04, 20:58:51 »
Adapter is on the way - in moment at customs office :) in DL ( tracking by DHL.COM shows always status ) - but there no customs taxe for this low value parts!

11
General discussion forum / Re: RS232 <--> LAN
« on: 2014-04-24, 12:37:29 »
Amp is a Alpha87a. Want use DF3CB Alpha87 software - mainly for Power ON/OFF and check Output. No band switching is need for this Amp. Have found at Ebay a small board RS232-LAN made in China for 18.-EU includes shipping. Will give a try.

http://www.ebay.de/itm/321369760452?_trksid=p2055119.m1438.l2649&ssPageName=STRK%3AMEBIDX%3AIT

Lantronix UDS100 will be also a solution, but some more Euro needed.

12
General discussion forum / RS232 <--> LAN
« on: 2014-04-24, 07:56:01 »
Searching for a solution to connect also my Amp with RS232 via LAN for remote operation. Any hint ?

73 Chris

13
General discussion forum / Re: DDNS Server Down ???
« on: 2013-11-07, 13:17:57 »
Hi Mike,

yes i am one of the last free DYNDNS.ORG user

Is this "my" error  ;)

73 Chris

14
General discussion forum / Re: DDNS Server Down ???
« on: 2013-11-07, 11:08:02 »
Hmm.. What is the problem?  ;)

Now: Dynamic DNS status   Error, code 12


15
General discussion forum / Re: DDNS Server Down ???
« on: 2013-11-07, 09:44:54 »
Why is it that things like this always happens on weekends etc?! We will take a look asap!

... today not weekend  :)

Dynamic DNS status   Error, code 9

HTTP/1.1 200 OK
Content-Type: text/html
Server: DynDNS-CheckIP/1.0
Connection: close
Cache-Control: no-cache
Pragma: no-cache
Content-Length: 105

<html><head><title>Current IP Check</title></head><body>Current IP Address: 79.225.174.41

Pages: [1] 2 3 ... 5