Author Topic: HELP! - Cant get my RC1258s going on static address (or dynamic)  (Read 4435 times)


  • Newbie
  • *
  • Posts: 9
    • View Profile
    • Email

I have recently set up (via internet provider) a static address because I have had no luck for months to set up dynamic address with my RC-1258s. I can get both radio and control units to talk with each other via wifi (wifi modules) on SAME modem with my TS-480 with no issues at all. However, I have never been able to get them to talk via different modems: Radio set-up at home and control somewhere else.

I have read - reread - studied - reread etc etc and just can't get them going.

I bought 2 new units because I though the old ones might be broken as so many people locally have tried to get them going - no luck. Then I sent all 4 units back to Microbit for a service and they sent all four back in working order - Still no luck.

Desperately want guidance.

Leif Erikson Sundstrup


  • Administrator
  • Hero Member
  • *****
  • Posts: 3024
    • View Profile
    • sm2oan
    • Email
I do not think you should look in in the RRCs for the problem, it's probably the router settings at the radio end router. You have to setup port forwarding correct in the radio end router, be sure SIP ALG is not activated if the router has a setting like that. At the control end box you only have to change SIP contact to the public IP of the Radio end router ( which you say is now fixed). You do not tell much about what is not going ? Can you browse the RRC at the radio side so you know that at least portforwarding is working for port 80. Look at the status pages in both units when you have tried to connect there you can get some hint's about what is the problem. Dynamic IP.s is no problem, probably 99.5% of the Remoterig user have that.

73 de mike