Author Topic: Footpedal PTT stopped working  (Read 4397 times)

K3TN

  • Jr. Member
  • **
  • Posts: 75
    • View Profile
Footpedal PTT stopped working
« on: 2015-03-23, 11:10:07 »
K3/Mini to K3 Twin configuration. all has been working fine with mic/headphone audio connected directly to the control RRC. I have it connected that way because connecting mic/headphone directly to the K3/Mini causes audio problems and Elecraft sent me a new I/O board. In testing the new board (didn't fix the problem, actually caused new problems until I put the old board back) when I returned the cabling back to the baseline configuration, foot pedal PTT stopped working.

The footpedal is connected to a Bose K3 adapter which is then connected to Microbit adapter to Mic/Aux on the control RRC. I tested the footpedal with a VOM, it switches. I connected the footpedal/headset/Bose adapter directly to a K3, it PTTs - and it PTTs when directly connected to the K3/Mini.

The only things left is the Microbit adapter that goes into Mic/Aux or the RRC itself. I've made no changes to the RRC settings, but did restart both boxes with no change. Tonight I'll try to ring out the adapter cable.

Any setting I should check or something else to look at that might cause a footpedal closure not to cause PTT?


73 John K3TN
 

K3TN

  • Jr. Member
  • **
  • Posts: 75
    • View Profile
Re: Footpedal PTT stopped working
« Reply #1 on: 2015-03-24, 11:55:07 »
The PTT wire (yellow) in the Microbit RJ45 Mic/Aux cable had pulled out of the RJ45 connector at the RRC end. This was an expensive cable and probably needs a better strain relief on the RJ45 end, or explicit instructions not to allow that cable to bend.

I snipped off the RJ45 connector, crimped a new one on and moved the RRC further back on the operating table to keep the RJ45/K3 Mic cable flat and PTT is back working.