Author Topic: Control RRC blinking green LED  (Read 6081 times)

Nathan

  • Newbie
  • *
  • Posts: 1
    • View Profile
    • Email
Control RRC blinking green LED
« on: 2012-01-15, 00:15:43 »
I am trying to get this all working. At the Radio QTH, both units functioned fine on the LAN. Now that we are apart, the one at the Radio QTH has a constant on green LED. The control has a flashing LED. I am able to use WEB interface to connect to the Control RRC through router, but LED flashing.

Using a Qwest Modem on DSL to a Netgear WGR614 V7 router. Router status shows light illuminated to RRC. I think I have the Radio RRC configured correctly. NetGear N300 router there, and I set the RRC IP address as DMZ server. According to Remoterig manual "The easy way to get connected is to set the RRC IP address as DMZ server in the router. This
makes it possible to connect to all services (SIP, audio and control) as well as the web and
telnet interfaces without further configuration."

When I push power button on Icom 706MKIIG faceplate, I get the "busy dialtone" sound out of the faceplate.

What am I doing wrong? Thanks in advance,

Nathaniel
W0IIN

dj0qn

  • Hero Member
  • *****
  • Posts: 2223
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: Control RRC blinking green LED
« Reply #1 on: 2012-01-15, 00:24:33 »
Hi Nathan,

Send me a mail directly at dj0qn (at) darc.de and I will mail you a simple checklist to
go through. I think this may explain your problem.

73,
Mitch DJ0QN / K7DX

dj4mz

  • Jr. Member
  • **
  • Posts: 97
    • View Profile
Re: Control RRC blinking green LED
« Reply #2 on: 2012-01-16, 09:20:53 »
Hi Nathan,

a blinking green LED (I think you are talking about the PWR LED) indicates a problem with the DNS setup. See http://www.remoterig.com/forum/index.php?topic=637.msg2445#msg2445.

When moving the control RRC from the local LAN at the radio site to your control site make sure that you change the IP settings to match the network at the control site!

vy 73
Simon, DJ4MZ