Author Topic: anyone using vpn connections  (Read 6052 times)

K7CH

  • Newbie
  • *
  • Posts: 3
    • View Profile
    • Email
anyone using vpn connections
« on: 2012-10-27, 01:37:23 »
Hi all
I trying to connect via vpn between locations.  If someone has used vpn please help me solve my connection problem.
I'm using Linksys RV042 routers on both ends.

Carl
K7CH

VK3OE

  • Jr. Member
  • **
  • Posts: 30
    • View Profile
    • Email
Re: anyone using vpn connections
« Reply #1 on: 2012-10-29, 23:43:30 »
Hello Carl,

I tried to use a VPN for the remote rig and I did get it to work, however...

The VPN keeps track of ALL the data to ensure that the data gets to the other end. The result of this is that if the link goes a bit slow, then the data rate is slowed but the VPN does not get rid of any data so that the voice data is also slowed, but a PERMANENT delay is introduced into the voice, which make it useless. This may not happen all the time but when it does it is very frustrating. Further problem is also that the control is also delayed.

Thus, if you do not need to use the VPN then use port forwarding at the remote modem.

Good luck.

Andrew
VK3OE

dj4mz

  • Jr. Member
  • **
  • Posts: 97
    • View Profile
Re: anyone using vpn connections
« Reply #2 on: 2013-04-20, 00:11:33 »
Hi Carl,

I have a site-to-site VPN for my setup using Routers made by Lancom and I'm very happy with it. No problems with Dynamic DNS etc.

You haven't specified what kind of connection problems you have in your setup but I learned that for a reliable connection it is helpful to implement some QoS rules so that traffic from and to the remote station is prioritized.

vy 73
Simon, DJ4MZ