Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - k4fn

Pages: [1]
1
Problem solved.  My HC-5 mic element was bad.

Thanks to all for your help.

Dan K4FN

2
Mitch
I have the K3/0-miniís (fP.L) and the K3/100ís (rP.L) set correctly and have tried both the high and low level settings.   Itís my understanding that the HC-5 requiring the low level (L) input and no bias.  Iím at a loss unless the mic is bad!!!  Unfortunately my remote is 85 miles away and I donít have any way of doing a quick check.
Thanks
Dan  K4FN

3
I am trying to get the Heil HM-5 to work with the K3/0_mini, RRC1258 Mk II's and K3/100.  At present I have everything set to the default settings in the K3's and RRC's.  I have tried every software and hardware settings I know to try to solve the problem.  I have two sets of radios and RRC's and both have the same problem.  Here is some info for Radio 1:
K3/0-mini  SN 0481
RRC-1258 MK II's  SN 13271 and 13180   14 - Elecraft K3 Twins
K3/100  SN 8638
I understand there was a hardware mod available for the K3/0-mini but I can not tell if mine have been updated.
When I transmit the wattmeter acts like it is the peak mode an is unintelligible.
Everything is fine on CW and RTTY so I believe it is a mic parameter problem.  Anyone using the same mic and hardware?

Dan   K4FN

4
General discussion forum / Re: RRC stereo audio for SO2R
« on: 2021-05-09, 00:17:28 »
Dennis

Sorry I didnít see your response earlier.  The problem was a bad connector/cable.  Everything is fine.  I have DSL with very limited bandwidth so I am just using stereo on (1) RRC for both radio audio streams.
SO2R Mini is fine but wish I could figure a way to make it client/server like the MOAS.

Dan  K4FN

5
General discussion forum / Re: RRC stereo audio for SO2R
« on: 2021-04-05, 18:29:30 »
Mike
Thanks for your prompt reply.  My problem must be wiring related which is what I suspected.
Do I need to change for forwarding for Port 1024?
Dan K4FN

6
General discussion forum / Re: RRC stereo audio for SO2R
« on: 2021-04-05, 17:46:25 »
I just noticed the following on the radio RRC:
SIP Out port   13000
SIP In port   13000
Audio Out port   1024
Audio In port   13001
Command Out port   1024
Command In port   13002
External SIP In port   13000
External Audio In port 13001
External Cmd In port   13002
How come Port 1024?

Another unrelated question.  What do P5.2 and P5.4 mean?

Dan  K4FN

7
General discussion forum / RRC stereo audio for SO2R
« on: 2021-04-04, 19:46:38 »
I have been trying to solve a problem and could use some help.

I have (2) K3's at my remote station and I recently installed a RRC-1258 pair with a K3/0-Mini for control of (1) radio.  Previously I was using RemAudio and noticed a pronunced improvement in audio latency using the RRC.  I had no problem with the RemAudio stereo audio required for SO2R except for the latency.  I might also mention that I do not have the sub-receiver in either radio.  I am using a SO2R Mini to switch the audio stream to L, R and Both.

Now I am trying to use (1) RRC to provide a stereo audio stream for both radios, one in each ear/speaker/channel.  I am using a y-adapter to split the switched audio from the SO2R-Mini to the RRC sp in and computer audio inputs, allowing me to still use RemAud if necessary.  I have both of the K3's configured for (2) speakers and the RRC audio dual-rx set to yes. I am getting mono audio from either radio but no stereo/both.  I can not seem to change CONFIG:L-MIX-R if that makes any difference.

I have another pair of RRC's (but no K3/0!) that I could use but I am trying to keep all of the switching, controls and logging on the server for a number of reasons.

For reference the K3 I am using is SN 05864 and the RRC is SN 13271.  Both have the latest firmware upgrade.

Thanks es 73,
Dan  K4FN


Pages: [1]