Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - sm2o

Pages: [1] 2 3 ... 200
1
Hi

for low bandwidth connections

Audio Quality = 0 is best and no dual RX

Increased Jitter buffer delay and jitter buffer size gives better tollerance for Jitter

Audio packet size = 40 reduce the amount of packets and  reduce overhead which may be better, not proven

Increased Key delay  is important for CW--transmission

the other settings has no influence

73  de mike


2
Ok
Ok
All USB to serial adapters I have seen so far has a male 9pin dsub like a PC port, but if you have another you need a converter as the Control RRC dsubs are female

73 de mike

3
General discussion forum / Re: WiFi board connection issue?
« on: 2024-02-17, 20:49:32 »
Hi

Ita can be many reasons for that but it has not anything to do with Wifi. Without more info it's impossible to say more. Probably some setting is wrong in either RRC or in the Radio QTH router

73  de mike

4
General discussion forum / Re: WiFi board connection issue?
« on: 2024-02-17, 15:12:56 »
Hi
to test the wificard you dont need to make any port settings. Just check if the RRC can connect to the router and that you can browse it from a PC or Phone connected to the same LAN. If it's not working, the Wifi card is broken and there is nothing you can do. There is no cards available as the Wifi chip became obsolet years ago.

73 de mike

5
General discussion forum / Re: WiFi board connection issue?
« on: 2024-02-17, 10:21:35 »
Hi
Nothing can be done in the RRC end. Have you tested with an other router ?
I guess it's a good idea to setup the router with separated 2.4/5GHz WLANs also, not the modern way with combined 2.4/5GHz WLAN.  The RRC Wifi is 2.4 GHz only.

73 de mike

6
You cannot use USB at the radio side you have to make a cabe according to the drawing

/mike

7
Yes of course

Connect a cable from com2 to the radio CAT port

Look at the chapter, Kenwood in common for cable drawing

73 de mike

8
Allmänt diskussionsforum / Re: RRC-Nano app
« on: 2024-02-14, 08:05:44 »
Ja du måste bygla om för Icom in general också för mic, och 3.5 mm kabel för ljudet osv. Det är väl eg bara ic7100 , ts480 och K3 som är riktigt lämpliga att köra från appen

73 de Micke

9
Allmänt diskussionsforum / Re: RRC-Nano app
« on: 2024-02-13, 21:37:13 »
IC-706 har ett mycket begränsat CI-V protokoll, det går det inte att ändra volymen via CI-V så panelen måste sitta på och man måste ställa in volymen i önskat läge på panelen

73 de micke

10
Hi

I have sent you instructions via mail

73 de mike

11
Hi

The PC-client was discontinued some years ago

https://www.remoterig.com/wp/?page_id=28

73 de mike

12
Ok Great
I assumed that you had not changed anything after moving the units apart

73 de mike

13
General discussion forum / Re: Trouble getting set up
« on: 2024-01-21, 15:46:32 »
You can send export settings (html) files ffrom both units to support@remoterig.com so I can have a look

73 de mike

14
You must find out where the UDP ports are blocked. You can always try with other ports. There is nothing that can be done in Remoterig to solve your problem

73 de mike

15
Hi

The units do not communicate in idle state but when both yellow LEDS are on are enough to update "other party".

There is no other known router settings than SIP ALG which can affect the connection besides wrong portforward setup. So either the ISP is blocking ports or there is a bug in one of the routers. I would have tried with another router at the radio side first .

73 de mike

Pages: [1] 2 3 ... 200