Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - sm2o

Pages: [1] 2 3 ... 198
1
General discussion forum / Re: Headphones Mono
« on: 2023-12-07, 19:42:17 »
Hi

It depends on how you have setup the radio-RRC. if Audio dual RX = yes then you need to provide left and right audio to the Radio RRC to get audio in both ears (middle ring,tip). If audio dual-rx = No then you get audio in both ears when providing mono audio to the tip. If you have a dual rx radio there is often internal settings in the radio also about how to provide the audio

73 de mike

2
General discussion forum / Re: Trouble getting set up
« on: 2023-12-01, 09:39:24 »
you could have attaced a printscreen of the find Devices window

/mike

3
Hi

I don't know what you want to do, but to clarify, the sharing to com1 is meant to be used in the radio end for PAs or Antenna switches etc to folllow band switching etc, and in control end for using a log program or WSJT-X etc. That has beed working without any complains for about 10 years.

73 de mike

4
Configuration, Webswitch 1216H / Re: webinterface
« on: 2023-11-19, 14:13:54 »
yes you can set password on the IP-settings page

73 de mike

5
Konfiguration av RRC 1258 / Re: RRC 1258 portnumrering
« on: 2023-11-16, 15:17:34 »
Nej det har ingen betydelse

Som  jag sa så är det bara viktigt att det är samma i båda ändor och att det är mellan 0-65535 ( dvs 16 bitar har inget med RRC att göra)

/micke


6
Konfiguration av RRC 1258 / Re: RRC 1258 portnumrering
« on: 2023-11-15, 17:38:12 »
Det funkar med vilka portnummer 0 -65535 som helst bara det är samma i bägge ändar. Vissa kan vara reserverade i routrar osv. Om man har fler än 1 Radio RRC bakom samma router måste alla portnummer vara unika

73 de micke

7
Hardware, Cabling, Installations / Re: No Tx Audio
« on: 2023-11-12, 10:24:14 »
Hi
8V is available at the second pin from right at the strapping socket when the connection is up. Check with an volt meter. So you can put a wire from there to the correct RJ45  pin. I looked for a schematic to the mic but did not find any, just a instruction where  the Yaesu connector shown is wrong. So if you use a cable with that pinning it will not work. You will make a new cable or change the positions of the red wires in the Control-RRC

UP and DWN button will not work

73 de mike

8
Hardware, Cabling, Installations / Re: No Tx Audio
« on: 2023-11-11, 21:28:49 »
If a mic works connected direct to the FT-857 doesnt mean that it works with the Remoterig as with the MH-59 as the Remoterig doesn't have any 5V out

73 de mike

9
Hardware, Cabling, Installations / Re: No Tx Audio
« on: 2023-11-11, 20:24:28 »
 HI

What kind of mic do you use ? It must be standard  simple MH-31. The MH59 need 5V power which Remoterig do not supply.

If you already have the MH-31 check the red wires and the codec gain settings

73 de mike

10
Konfiguration av RRC 1258 / Re: RRC 1258 portnumrering
« on: 2023-11-10, 10:48:36 »
svar på ping behövs inte

Vilken mode man använder spelar ingen roll, Control-RRC kommer helt enkelt inte i kontakt med Radio-RRC

skicka export settings (html) filer från bägge till support@remoteig.com så får jag kika.

slå av SIP ALG i bägge routrarna om det finns en sån inställning

port 13000-13001 är UDP tänk på det oxo vid portforward

/micke

11
Konfiguration av RRC 1258 / Re: RRC 1258 portnumrering
« on: 2023-11-10, 09:14:40 »
Det finns ingen begränsning i vilka portnummer man kan använda, men jagg tror inte det är där problemet ligger

Det behövs ingen portforwarding på kontrollsidan och Telnet port skall aldrig forwarderas.

Är du säker på att du har publik  ip- address på radiosidan ? Det är det vanligaste problemet idag. Tele2 tog bort publik IP på en massa mobilabonnemang i veckan

Så här gör du för att kolla det

http://www.remoterig.com/wp/?page_id=3494

73 de micke


12
Sorry but there is no support for these radios

73 de mike

13
Hi

The TS-590 twin fucntion was introduced 2014, I can't belive that no one has noticed that split is not working since then.

We do not have any TS-590 so we can not test

73 de mike

14
Hi

pingtimes of 780 ms will no cause disconnection but interuption in the audio stream and respons when tuning.

You have to investigate your internet connection, there is nothing that can be done in Remoterig to solve the problem.

Try to move the control-RRC to an other location so you can find out in what end the porblem is

73 de mike

15
if you have the orginal Elecraft cables I think it's connected to the back mic connector so you need to switch back to rear mic in the K3 setup

By the way It's better to connect the mic direct to the Control-RRC, Less noise

email me export settings(html) files from both units to support@remoterig.com

/mike

Pages: [1] 2 3 ... 198